summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
Diffstat (limited to 'media-sound/aucdtect/aucdtect-0.8.2-r1.ebuild')
-rw-r--r--media-sound/aucdtect/aucdtect-0.8.2-r1.ebuild29
1 files changed, 29 insertions, 0 deletions
diff --git a/media-sound/aucdtect/aucdtect-0.8.2-r1.ebuild b/media-sound/aucdtect/aucdtect-0.8.2-r1.ebuild
new file mode 100644
index 000000000000..a07955ceef19
--- /dev/null
+++ b/media-sound/aucdtect/aucdtect-0.8.2-r1.ebuild
@@ -0,0 +1,29 @@
+# Copyright 1999-2015 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+# $Header: /var/cvsroot/gentoo-x86/media-sound/aucdtect/aucdtect-0.8.2-r1.ebuild,v 1.1 2015/03/21 17:22:16 jlec Exp $
+
+EAPI=5
+
+inherit rpm versionator
+
+MY_PV=$(replace_version_separator 2 '-')
+MY_P="${PN}-${MY_PV}"
+MY_PN="${PN/cd/CD}"
+
+DESCRIPTION="Commandline FLAC CDDA authenticity verifier"
+HOMEPAGE="http://en.true-audio.com"
+SRC_URI="http://en.true-audio.com/ftp/${MY_P}.i586.rpm -> ${P}.rpm"
+
+LICENSE="freedist"
+SLOT="0"
+KEYWORDS="~amd64 ~x86"
+IUSE=""
+
+S="${WORKDIR}/usr/local/bin"
+
+QA_PREBUILT="opt/bin/.*"
+
+src_install() {
+ into /opt
+ dobin "${MY_PN}"
+}