summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
Diffstat (limited to 'media-sound/lopster/lopster-0.9.4.ebuild')
-rw-r--r--media-sound/lopster/lopster-0.9.4.ebuild27
1 files changed, 27 insertions, 0 deletions
diff --git a/media-sound/lopster/lopster-0.9.4.ebuild b/media-sound/lopster/lopster-0.9.4.ebuild
new file mode 100644
index 000000000000..9496a2761228
--- /dev/null
+++ b/media-sound/lopster/lopster-0.9.4.ebuild
@@ -0,0 +1,27 @@
+# Copyright 1999-2000 Gentoo Technologies, Inc.
+# Distributed under the terms of the GNU General Public License, v2 or later
+# Author Achim Gottinger <achim@gentoo.org>
+# $Header: /var/cvsroot/gentoo-x86/media-sound/lopster/lopster-0.9.4.ebuild,v 1.1 2000/09/18 20:04:11 achim Exp $
+
+A=${P}.tar.gz
+S=${WORKDIR}/${P}
+DESCRIPTION="A Napster Client using GTK"
+SRC_URI="http://download.sourceforge.net/lopster/${A}"
+HOMEPAGE="http://lopster.sourceforge.net"
+
+
+src_compile() {
+
+ cd ${S}
+ try ./configure --prefix=/usr/X11R6 --host=${CHOST}
+ try make
+
+}
+
+src_install () {
+
+ cd ${S}
+ try make DESTDIR=${D} install
+ dodoc AUTHORS BUGS COPYING README ChangeLog NEWS
+}
+