summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
Diffstat (limited to 'media-sound/qsynth/qsynth-0.2.5.ebuild')
-rw-r--r--media-sound/qsynth/qsynth-0.2.5.ebuild26
1 files changed, 26 insertions, 0 deletions
diff --git a/media-sound/qsynth/qsynth-0.2.5.ebuild b/media-sound/qsynth/qsynth-0.2.5.ebuild
new file mode 100644
index 000000000000..0374c2cde917
--- /dev/null
+++ b/media-sound/qsynth/qsynth-0.2.5.ebuild
@@ -0,0 +1,26 @@
+# Copyright 1999-2006 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+# $Header: /var/cvsroot/gentoo-x86/media-sound/qsynth/qsynth-0.2.5.ebuild,v 1.1 2006/05/13 22:02:43 fvdpol Exp $
+
+DESCRIPTION="A Qt application to control FluidSynth"
+HOMEPAGE="http://qsynth.sf.net/"
+SRC_URI="mirror://sourceforge/qsynth/${P}.tar.gz"
+LICENSE="GPL-2"
+
+SLOT="0"
+IUSE=""
+KEYWORDS="~amd64 ~ppc ~sparc ~x86"
+
+DEPEND="=x11-libs/qt-3*
+ media-sound/fluidsynth"
+
+src_compile() {
+ addwrite ${QTDIR}/etc/settings
+ econf || die
+ emake || die
+}
+
+src_install () {
+ make DESTDIR="${D}" install || die "make install failed"
+ dodoc AUTHORS ChangeLog README TODO
+}