summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
Diffstat (limited to 'media-tv/freevo/freevo-1.7.2.ebuild')
-rw-r--r--media-tv/freevo/freevo-1.7.2.ebuild8
1 files changed, 4 insertions, 4 deletions
diff --git a/media-tv/freevo/freevo-1.7.2.ebuild b/media-tv/freevo/freevo-1.7.2.ebuild
index c00618c0b1f6..686f74adda00 100644
--- a/media-tv/freevo/freevo-1.7.2.ebuild
+++ b/media-tv/freevo/freevo-1.7.2.ebuild
@@ -1,6 +1,6 @@
# Copyright 1999-2007 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/media-tv/freevo/freevo-1.7.2.ebuild,v 1.5 2007/10/06 20:15:43 dertobi123 Exp $
+# $Header: /var/cvsroot/gentoo-x86/media-tv/freevo/freevo-1.7.2.ebuild,v 1.6 2007/11/27 11:14:27 zzam Exp $
inherit distutils
@@ -82,8 +82,8 @@ src_install() {
newins local_conf.py.example local_conf.py
if [ "${PROFILE_ARCH}" == "xbox" ]; then
- sed -i -e "s/# MPLAYER_AO_DEV.*/MPLAYER_AO_DEV='alsa1x'/" ${D}/etc/freevo/local_conf.py
- newins ${FILESDIR}/xbox-lircrc lircrc
+ sed -i -e "s/# MPLAYER_AO_DEV.*/MPLAYER_AO_DEV='alsa1x'/" "${D}"/etc/freevo/local_conf.py
+ newins "${FILESDIR}"/xbox-lircrc lircrc
fi
if use X; then
@@ -110,7 +110,7 @@ src_install() {
use doc &&
cp -r Docs/{installation,html,plugin_writing} "${D}/usr/share/doc/${PF}"
- use nls || rm -rf ${D}/usr/share/locale
+ use nls || rm -rf "${D}"/usr/share/locale
# Create a default freevo setup
cd "${S}/src"