summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
Diffstat (limited to 'media-tv/w_scan/w_scan-20101204.ebuild')
-rw-r--r--media-tv/w_scan/w_scan-20101204.ebuild28
1 files changed, 28 insertions, 0 deletions
diff --git a/media-tv/w_scan/w_scan-20101204.ebuild b/media-tv/w_scan/w_scan-20101204.ebuild
new file mode 100644
index 000000000000..77bd8ff0c8bf
--- /dev/null
+++ b/media-tv/w_scan/w_scan-20101204.ebuild
@@ -0,0 +1,28 @@
+# Copyright 1999-2010 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+# $Header: /var/cvsroot/gentoo-x86/media-tv/w_scan/w_scan-20101204.ebuild,v 1.1 2010/12/20 20:12:53 hd_brummy Exp $
+
+EAPI="2"
+
+inherit eutils
+
+DESCRIPTION="Scan for DVB-C/DVB-T/DVB-C channels without prior knowledge of frequencies and modulations"
+HOMEPAGE="http://wirbel.htpc-forum.de/w_scan/index2.html"
+SRC_URI="http://wirbel.htpc-forum.de/w_scan/${P}.tar.bz2"
+
+LICENSE="GPL-2"
+SLOT="0"
+KEYWORDS="~amd64 ~x86"
+IUSE=""
+
+DEPEND="~media-tv/linuxtv-dvb-headers-5"
+RDEPEND=""
+
+src_install() {
+ emake install DESTDIR="${D}" || die "emake install failed"
+
+ insinto /usr/share/w_scan
+ doins pci.ids pci.classes usb.ids usb.classes
+
+ dodoc README
+}