summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
Diffstat (limited to 'net-dialup/ppp/ppp-2.4.2-r3.ebuild')
-rw-r--r--net-dialup/ppp/ppp-2.4.2-r3.ebuild8
1 files changed, 5 insertions, 3 deletions
diff --git a/net-dialup/ppp/ppp-2.4.2-r3.ebuild b/net-dialup/ppp/ppp-2.4.2-r3.ebuild
index 7e328867f79d..09acb2f8b1c8 100644
--- a/net-dialup/ppp/ppp-2.4.2-r3.ebuild
+++ b/net-dialup/ppp/ppp-2.4.2-r3.ebuild
@@ -1,6 +1,6 @@
# Copyright 1999-2004 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/net-dialup/ppp/ppp-2.4.2-r3.ebuild,v 1.1 2004/09/24 00:23:07 dragonheart Exp $
+# $Header: /var/cvsroot/gentoo-x86/net-dialup/ppp/ppp-2.4.2-r3.ebuild,v 1.2 2004/09/25 07:02:56 vapier Exp $
inherit eutils gnuconfig flag-o-matic
@@ -10,7 +10,7 @@ SRC_URI="ftp://ftp.samba.org/pub/ppp/${P}.tar.gz"
LICENSE="BSD GPL-2"
SLOT="0"
-KEYWORDS="~x86 ~ppc ~sparc ~arm ~hppa ~amd64 ~ia64"
+KEYWORDS="~amd64 ~arm ~hppa ~ia64 ~ppc ~sparc ~x86"
IUSE="ipv6 activefilter pam atm"
RDEPEND="virtual/libc
@@ -70,6 +70,7 @@ src_compile() {
}
src_install() {
+ local y
for y in chat pppd pppdump pppstats
do
doman ${y}/${y}.8
@@ -80,7 +81,8 @@ src_install() {
dodir /etc/ppp/peers
insinto /etc/ppp
insopts -m0600
- doins etc.ppp/pap-secrets etc.ppp/chap-secrets
+ newins etc.ppp/pap-secrets pap-secrets.example
+ newins etc.ppp/chap-secrets chap-secrets.example
insopts -m0644
doins etc.ppp/options