summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
Diffstat (limited to 'net-irc/loqui/loqui-0.3.6.ebuild')
-rw-r--r--net-irc/loqui/loqui-0.3.6.ebuild28
1 files changed, 28 insertions, 0 deletions
diff --git a/net-irc/loqui/loqui-0.3.6.ebuild b/net-irc/loqui/loqui-0.3.6.ebuild
new file mode 100644
index 000000000000..d6853f2f1698
--- /dev/null
+++ b/net-irc/loqui/loqui-0.3.6.ebuild
@@ -0,0 +1,28 @@
+# Copyright 1999-2004 Gentoo Technologies, Inc.
+# Distributed under the terms of the GNU General Public License v2
+# $Header: /var/cvsroot/gentoo-x86/net-irc/loqui/loqui-0.3.6.ebuild,v 1.1 2004/06/17 18:48:49 swegener Exp $
+
+DESCRIPTION="Loqui is a graphical IRC client for GNOME2 on UNIX like operating system."
+SRC_URI="http://loqui.good-day.net/src/${P}.tar.gz"
+HOMEPAGE="http://loqui.good-day.net/"
+
+LICENSE="GPL-2"
+SLOT="0"
+KEYWORDS="~x86 ~ppc"
+IUSE="nls"
+
+RDEPEND=">=dev-libs/glib-2.2.1
+ >=x11-libs/gtk+-2.2.1
+ >=net-libs/gnet-2.0.3"
+DEPEND="${RDEPEND}
+ nls? ( sys-devel/gettext )"
+
+src_compile() {
+ econf `use_enable nls` || die "Configure failed"
+ emake || die "Compile failed"
+}
+
+src_install() {
+ make DESTDIR=${D} install || die "Install failed"
+ dodoc AUTHORS ChangeLog NEWS README || die "dodoc failed"
+}