summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
Diffstat (limited to 'net-libs/libproxy/libproxy-0.4.6.ebuild')
-rw-r--r--net-libs/libproxy/libproxy-0.4.6.ebuild10
1 files changed, 5 insertions, 5 deletions
diff --git a/net-libs/libproxy/libproxy-0.4.6.ebuild b/net-libs/libproxy/libproxy-0.4.6.ebuild
index e9fb2a3e811b..b0c90419dca8 100644
--- a/net-libs/libproxy/libproxy-0.4.6.ebuild
+++ b/net-libs/libproxy/libproxy-0.4.6.ebuild
@@ -1,6 +1,6 @@
# Copyright 1999-2010 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/net-libs/libproxy/libproxy-0.4.6.ebuild,v 1.2 2010/09/30 18:08:02 ssuominen Exp $
+# $Header: /var/cvsroot/gentoo-x86/net-libs/libproxy/libproxy-0.4.6.ebuild,v 1.3 2010/11/02 09:30:25 ssuominen Exp $
EAPI="2"
PYTHON_DEPEND="python? 2:2.5"
@@ -14,7 +14,7 @@ SRC_URI="http://${PN}.googlecode.com/files/${P}.tar.gz"
LICENSE="LGPL-2.1"
SLOT="0"
KEYWORDS="~alpha ~amd64 ~arm ~hppa ~ia64 ~ppc64 ~sh ~sparc ~x86 ~x86-fbsd"
-IUSE="gnome kde mono networkmanager perl python test vala webkit xulrunner"
+IUSE="gnome kde mono networkmanager perl python test webkit xulrunner"
RDEPEND="
gnome? ( gnome-base/gconf )
@@ -22,7 +22,6 @@ RDEPEND="
mono? ( dev-lang/mono )
networkmanager? ( net-misc/networkmanager )
perl? ( dev-lang/perl )
- vala? ( dev-lang/vala )
webkit? ( net-libs/webkit-gtk )
xulrunner? ( >=net-libs/xulrunner-1.9.1:1.9 )"
@@ -50,11 +49,12 @@ src_configure() {
$(cmake-utils_use_with networkmanager NM)
$(cmake-utils_use_with perl PERL)
$(cmake-utils_use_with python PYTHON)
- $(cmake-utils_use_with vala VALA)
+ -DWITH_VALA=OFF
$(cmake-utils_use_with webkit WEBKIT)
$(cmake-utils_use_with xulrunner MOZJS)
$(cmake-utils_use test BUILD_TESTING)
- )
+ )
+
cmake-utils_src_configure
}