summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
Diffstat (limited to 'net-misc/duplicity/duplicity-0.4.1.ebuild')
-rw-r--r--net-misc/duplicity/duplicity-0.4.1.ebuild24
1 files changed, 24 insertions, 0 deletions
diff --git a/net-misc/duplicity/duplicity-0.4.1.ebuild b/net-misc/duplicity/duplicity-0.4.1.ebuild
new file mode 100644
index 000000000000..e90ff93eef96
--- /dev/null
+++ b/net-misc/duplicity/duplicity-0.4.1.ebuild
@@ -0,0 +1,24 @@
+# Copyright 1999-2003 Gentoo Technologies, Inc.
+# Distributed under the terms of the GNU General Public License v2
+# $Header: /var/cvsroot/gentoo-x86/net-misc/duplicity/duplicity-0.4.1.ebuild,v 1.1 2003/10/18 17:44:20 mholzer Exp $
+
+DESCRIPTION="duplicity is a secure backup system using gnupg to encypt data"
+HOMEPAGE="http://www.nongnu.org/duplicity/"
+SRC_URI="http://savannah.nongnu.org/download/${PN}/${P}.tar.gz"
+
+LICENSE="GPL-2"
+SLOT="0"
+KEYWORDS="~x86"
+
+DEPEND="virtual/glibc"
+RDEPEND=">=dev-lang/python-2.2
+ app-crypt/gnupg
+ >=net-libs/librsync-0.9.6"
+
+src_compile() {
+ python setup.py build
+}
+
+src_install() {
+ python setup.py install --prefix=${D}/usr
+}