summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
Diffstat (limited to 'net-misc/httpie/httpie-0.9.2.ebuild')
-rw-r--r--net-misc/httpie/httpie-0.9.2.ebuild23
1 files changed, 23 insertions, 0 deletions
diff --git a/net-misc/httpie/httpie-0.9.2.ebuild b/net-misc/httpie/httpie-0.9.2.ebuild
new file mode 100644
index 000000000000..4dde6b1913d9
--- /dev/null
+++ b/net-misc/httpie/httpie-0.9.2.ebuild
@@ -0,0 +1,23 @@
+# Copyright 1999-2015 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+# $Header: /var/cvsroot/gentoo-x86/net-misc/httpie/httpie-0.9.2.ebuild,v 1.1 2015/03/11 13:40:30 vikraman Exp $
+
+EAPI=5
+
+PYTHON_COMPAT=( python{2_6,2_7,3_2,3_3,3_4} )
+
+inherit distutils-r1
+
+DESCRIPTION="A CLI, cURL-like tool for humans"
+HOMEPAGE="http://httpie.org/ http://pypi.python.org/pypi/httpie"
+SRC_URI="mirror://pypi/${PN:0:1}/${PN}/${P}.tar.gz"
+
+LICENSE="BSD"
+SLOT="0"
+KEYWORDS="~amd64 ~x86"
+IUSE=""
+
+DEPEND=""
+RDEPEND="${DEPEND}
+ >=dev-python/requests-2.3.0[${PYTHON_USEDEP}]
+ >=dev-python/pygments-1.5[${PYTHON_USEDEP}]"