summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
Diffstat (limited to 'net-www/galeon/galeon-0.12.2-r1.ebuild')
-rw-r--r--net-www/galeon/galeon-0.12.2-r1.ebuild47
1 files changed, 0 insertions, 47 deletions
diff --git a/net-www/galeon/galeon-0.12.2-r1.ebuild b/net-www/galeon/galeon-0.12.2-r1.ebuild
deleted file mode 100644
index 4f59524cce0e..000000000000
--- a/net-www/galeon/galeon-0.12.2-r1.ebuild
+++ /dev/null
@@ -1,47 +0,0 @@
-# Copyright 1999-2000 Gentoo Technologies, Inc.
-# Distributed under the terms of the GNU General Public License, v2 or later
-# Author Achim Gottinger <achim@gentoo.org>
-# $Header: /var/cvsroot/gentoo-x86/net-www/galeon/galeon-0.12.2-r1.ebuild,v 1.3 2001/10/22 10:03:15 hallski Exp $
-
-A=${P}.tar.gz
-S=${WORKDIR}/${P}
-DESCRIPTION="A small webbrowser for gnome that uses mozillas render engine"
-SRC_URI="http://prdownloads.sourceforge.net/galeon/${A}"
-HOMEPAGE="http://galeon.sourceforge.net"
-
-DEPEND=">=net-www/mozilla-0.9.4-r2
- >=gnome-base/libglade-0.17-r1
- >=gnome-base/gnome-core-1.4.0.4-r1
- >=dev-libs/libxml-1.8.15
- >=gnome-base/gnome-vfs-1.0.2-r1
- >=gnome-base/gconf-1.0.4-r2
- >=dev-util/intltool-0.11
- >=gnome-base/oaf-0.6.6-r1
- nls? ( sys-devel/gettext )"
-
-src_compile() {
- local myconf
-
- if [ -z "`use nls`" ] ; then
- myconf="--disable-nls"
- fi
-
- ./configure --prefix=/usr \
- --sysconfdir=/etc \
- --host=${CHOST} \
- --with-mozilla-libs=${MOZILLA_FIVE_HOME} \
- --with-mozilla-includes=${MOZILLA_FIVE_HOME}/include \
- $myconf
-
- assert "Configuration failed."
-
- emake || die
-}
-
-src_install () {
- gconftool --shutdown
-
- make DESTDIR=${D} install || die
-
- dodoc AUTHORS ChangeLog COPYING* FAQ NEWS README TODO THANKS
-}