summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
Diffstat (limited to 'sci-electronics/qucs/qucs-0.0.8.ebuild')
-rw-r--r--sci-electronics/qucs/qucs-0.0.8.ebuild23
1 files changed, 23 insertions, 0 deletions
diff --git a/sci-electronics/qucs/qucs-0.0.8.ebuild b/sci-electronics/qucs/qucs-0.0.8.ebuild
new file mode 100644
index 000000000000..8f3a61fb86bc
--- /dev/null
+++ b/sci-electronics/qucs/qucs-0.0.8.ebuild
@@ -0,0 +1,23 @@
+# Copyright 1999-2006 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+# $Header: /var/cvsroot/gentoo-x86/sci-electronics/qucs/qucs-0.0.8.ebuild,v 1.1 2006/01/23 16:00:22 cryos Exp $
+
+inherit qt3
+
+DESCRIPTION="Quite Universal Circuit Simulator is a Qt based circuit simulator"
+SRC_URI="mirror://sourceforge/${PN}/${P}.tar.gz"
+HOMEPAGE="http://qucs.sourceforge.net/"
+LICENSE="GPL-2"
+SLOT="0"
+KEYWORDS="~amd64 ~ppc ~x86"
+IUSE=""
+DEPEND="$(qt_min_version 3.3.4)"
+
+src_compile() {
+ econf || die "econf failed."
+ emake || die "emake failed."
+}
+
+src_install() {
+ make install DESTDIR=${D} || die "make install failed."
+}