summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
Diffstat (limited to 'sys-apps/biosdisk/biosdisk-0.65.ebuild')
-rw-r--r--sys-apps/biosdisk/biosdisk-0.65.ebuild30
1 files changed, 30 insertions, 0 deletions
diff --git a/sys-apps/biosdisk/biosdisk-0.65.ebuild b/sys-apps/biosdisk/biosdisk-0.65.ebuild
new file mode 100644
index 000000000000..ad625d460fa7
--- /dev/null
+++ b/sys-apps/biosdisk/biosdisk-0.65.ebuild
@@ -0,0 +1,30 @@
+# Copyright 1999-2005 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+# $Header: /var/cvsroot/gentoo-x86/sys-apps/biosdisk/biosdisk-0.65.ebuild,v 1.1 2005/01/04 00:07:03 pkdawson Exp $
+
+DESCRIPTION="A script that creates floppy boot images to flash Dell BIOSes"
+HOMEPAGE="http://linux.dell.com/projects.shtml#biosdisk"
+SRC_URI="http://linux.dell.com/biosdisk/permalink/${P}.tar.gz"
+LICENSE="GPL-2"
+
+SLOT="0"
+KEYWORDS="~x86"
+IUSE=""
+RDEPEND="app-text/dos2unix
+ sys-boot/syslinux"
+
+src_install() {
+ dosbin biosdisk
+ dosbin blconf
+
+ dodoc AUTHORS CHANGELOG README README.dosdisk TODO VERSION
+ doman biosdisk.8.gz
+
+ insinto /usr/share/biosdisk
+ doins dosdisk.img
+ doins biosdisk-mkrpm-redhat-template.spec
+ doins biosdisk-mkrpm-generic-template.spec
+
+ insinto /etc
+ doins biosdisk.conf
+}