summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
Diffstat (limited to 'sys-apps/di/di-3.9.ebuild')
-rw-r--r--sys-apps/di/di-3.9.ebuild24
1 files changed, 24 insertions, 0 deletions
diff --git a/sys-apps/di/di-3.9.ebuild b/sys-apps/di/di-3.9.ebuild
new file mode 100644
index 000000000000..37704415df9d
--- /dev/null
+++ b/sys-apps/di/di-3.9.ebuild
@@ -0,0 +1,24 @@
+# Copyright 1999-2003 Gentoo Technologies, Inc.
+# Distributed under the terms of the GNU General Public License, v2 or later
+# $Header: /var/cvsroot/gentoo-x86/sys-apps/di/di-3.9.ebuild,v 1.1 2003/05/25 22:56:17 avenj Exp $
+
+S="${WORKDIR}/${P}"
+DESCRIPTION="Disk Information Utility"
+SRC_URI="http://www.gentoo.com/di/${P}.tar.gz"
+HOMEPAGE="http://www.gentoo.com/di/"
+KEYWORDS="~x86"
+LICENSE="as-is"
+DEPEND=""
+SLOT="0"
+
+src_compile() {
+ ./configure \
+ --host=${CHOST} || die "./configure failed"
+ emake || die
+}
+
+src_install () {
+ mkdir -p ${D}/usr/share/man/man1/
+ make MANDIR=${D}/usr/share/man/man1 PREFIX=${D}/usr install || die
+ dodoc LICENSE README
+}