summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
Diffstat (limited to 'sys-block/dellmgr/dellmgr-5.31.ebuild')
-rw-r--r--sys-block/dellmgr/dellmgr-5.31.ebuild35
1 files changed, 35 insertions, 0 deletions
diff --git a/sys-block/dellmgr/dellmgr-5.31.ebuild b/sys-block/dellmgr/dellmgr-5.31.ebuild
new file mode 100644
index 000000000000..3c738ac61eb5
--- /dev/null
+++ b/sys-block/dellmgr/dellmgr-5.31.ebuild
@@ -0,0 +1,35 @@
+# Copyright 1999-2008 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+# $Header: /var/cvsroot/gentoo-x86/sys-block/dellmgr/dellmgr-5.31.ebuild,v 1.1 2008/02/07 19:48:22 wschlich Exp $
+
+inherit rpm
+
+MY_PV=${PV}-0
+DESCRIPTION="Dell PERC 2/3/4 RAID controller management tool"
+HOMEPAGE="http://linux.dell.com/"
+SRC_URI="http://ftp.us.dell.com/ide/perc-cerc-apps-6.03-A06.tar.gz"
+
+LICENSE="Dell"
+SLOT="0"
+# This package can never enter stable, it can't be mirrored and upstream
+# can remove the distfiles from their mirror anytime.
+KEYWORDS="~x86"
+IUSE=""
+
+RESTRICT="strip mirror test"
+
+S="${WORKDIR}"
+
+src_unpack() {
+ unpack ${A}
+ rpm_unpack "${S}"/Dellmgr-${MY_PV}.i386.rpm || die "failed to unpack RPM"
+}
+
+src_compile() {
+ echo "Nothing to compile."
+}
+
+src_install() {
+ dosbin "${FILESDIR}"/dellmgr
+ dosbin usr/sbin/dellmgr.bin
+}