summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
Diffstat (limited to 'sys-devel/autoconf')
-rw-r--r--sys-devel/autoconf/autoconf-2.52.ebuild23
-rw-r--r--sys-devel/autoconf/autoconf-2.52f.ebuild31
-rw-r--r--sys-devel/autoconf/files/digest-autoconf-2.521
3 files changed, 24 insertions, 31 deletions
diff --git a/sys-devel/autoconf/autoconf-2.52.ebuild b/sys-devel/autoconf/autoconf-2.52.ebuild
new file mode 100644
index 000000000000..72b9ff469dd7
--- /dev/null
+++ b/sys-devel/autoconf/autoconf-2.52.ebuild
@@ -0,0 +1,23 @@
+# Copyright 1999-2002 Gentoo Technologies, Inc.
+# Distributed under the terms of the GNU General Public License, v2 or later
+# Maintainer: Daniel Robbins <drobbins@gentoo.org>
+# $Header: /var/cvsroot/gentoo-x86/sys-devel/autoconf/autoconf-2.52.ebuild,v 1.1 2001/12/21 15:15:32 drobbins Exp $
+
+S=${WORKDIR}/${P}
+DESCRIPTION="Used to create autoconfiguration files"
+SRC_URI="ftp://ftp.gnu.org/gnu/${PN}/${P}.tar.bz2"
+HOMEPAGE="http://www.gnu.org/software/autoconf/autoconf.html"
+
+DEPEND=">=sys-devel/m4-1.4o-r2"
+
+src_compile() {
+ ./configure --prefix=/usr --infodir=/usr/share/info --mandir=/usr/share/man --target=${CHOST} || die
+ emake || die
+}
+
+src_install() {
+ make DESTDIR=${D} install || die
+ dodoc COPYING AUTHORS BUGS ChangeLog ChangeLog.0 ChangeLog.1 NEWS README TODO THANKS
+}
+
+
diff --git a/sys-devel/autoconf/autoconf-2.52f.ebuild b/sys-devel/autoconf/autoconf-2.52f.ebuild
deleted file mode 100644
index 394b38c4262c..000000000000
--- a/sys-devel/autoconf/autoconf-2.52f.ebuild
+++ /dev/null
@@ -1,31 +0,0 @@
-# Copyright 1999-2000 Gentoo Technologies, Inc.
-# Distributed under the terms of the GNU General Public License, v2 or later
-# Author Daniel Robbins <drobbins@gentoo.org>
-# $Header: /var/cvsroot/gentoo-x86/sys-devel/autoconf/autoconf-2.52f.ebuild,v 1.1 2001/12/16 15:33:00 azarah Exp $
-
-S=${WORKDIR}/${P}
-DESCRIPTION="Used to create autoconfiguration files"
-SRC_URI="ftp://alpha.gnu.org/gnu/${PN}/${P}.tar.bz2"
-HOMEPAGE="http://www.gnu.org/software/autoconf/autoconf.html"
-
-DEPEND=">=sys-devel/m4-1.4o-r2"
-
-
-src_compile() {
-
- ./configure --prefix=/usr \
- --infodir=/usr/share/info \
- --mandir=/usr/share/man \
- --target=${CHOST} || die
-
- make ${MAKEOPTS} || die
-}
-
-src_install() {
-
- make DESTDIR=${D} install || die
-
- dodoc COPYING AUTHORS BUGS ChangeLog ChangeLog.0 ChangeLog.1 NEWS README TODO THANKS
-}
-
-
diff --git a/sys-devel/autoconf/files/digest-autoconf-2.52 b/sys-devel/autoconf/files/digest-autoconf-2.52
new file mode 100644
index 000000000000..64a49eb99315
--- /dev/null
+++ b/sys-devel/autoconf/files/digest-autoconf-2.52
@@ -0,0 +1 @@
+MD5 10c84c06700d841a2f50a7e49baa742b autoconf-2.52.tar.bz2 634880