summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
Diffstat (limited to 'sys-devel/distcc/distcc-2.9.ebuild')
-rw-r--r--sys-devel/distcc/distcc-2.9.ebuild10
1 files changed, 2 insertions, 8 deletions
diff --git a/sys-devel/distcc/distcc-2.9.ebuild b/sys-devel/distcc/distcc-2.9.ebuild
index 1e7bee91010e..b7eae9c7aefd 100644
--- a/sys-devel/distcc/distcc-2.9.ebuild
+++ b/sys-devel/distcc/distcc-2.9.ebuild
@@ -1,6 +1,6 @@
# Copyright 1999-2003 Gentoo Technologies, Inc.
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/sys-devel/distcc/distcc-2.9.ebuild,v 1.1 2003/07/21 18:58:27 lisa Exp $
+# $Header: /var/cvsroot/gentoo-x86/sys-devel/distcc/distcc-2.9.ebuild,v 1.2 2003/08/08 13:25:37 lisa Exp $
inherit eutils gcc flag-o-matic
[ `gcc-major-version` -eq 2 ] && filter-flags -D_FILE_OFFSET_BITS=64 -D_LARGEFILE_SOURCE
@@ -104,14 +104,8 @@ pkg_postinst() {
ewarn " /usr/bin/distcc-config --install"
ewarn "after booting or chrooting into ${ROOT}"
fi
- einfo "To use distcc with **non-Portage** C compiling, add"
- einfo "/usr/lib/distcc/bin to your path before /usr/bin. If you're"
- einfo "combining this with ccache, put the ccache path BEFORE distcc."
- einfo "Portage 2.0.46-r11+ will take advantage of distcc if you put"
- einfo "distcc into the FEATURES setting in make.conf and use"
- einfo "distcc-config --set-hosts. Do NOT set CC=distcc or similar."
einfo "Tips on using distcc with Gentoo can be found at"
- einfo "http://dev.gentoo.org/~lisa/distcc/distcc.html"
+ einfo "http://www.gentoo.org/doc/en/distcc.xml"
echo ""
einfo "To use the distccmon programs with Gentoo you should use this command:"
einfo " sudo -H -u portage distccmon-text OR sudo -H -u portage distccmon-gnome"