summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
Diffstat (limited to 'sys-devel/gcc/gcc-3.3.3-r3.ebuild')
-rw-r--r--sys-devel/gcc/gcc-3.3.3-r3.ebuild4
1 files changed, 2 insertions, 2 deletions
diff --git a/sys-devel/gcc/gcc-3.3.3-r3.ebuild b/sys-devel/gcc/gcc-3.3.3-r3.ebuild
index 7d6fa459ed4f..70b8e099f6af 100644
--- a/sys-devel/gcc/gcc-3.3.3-r3.ebuild
+++ b/sys-devel/gcc/gcc-3.3.3-r3.ebuild
@@ -1,6 +1,6 @@
# Copyright 1999-2004 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/sys-devel/gcc/gcc-3.3.3-r3.ebuild,v 1.13 2004/08/21 05:09:14 vapier Exp $
+# $Header: /var/cvsroot/gentoo-x86/sys-devel/gcc/gcc-3.3.3-r3.ebuild,v 1.14 2004/08/25 13:55:48 vapier Exp $
inherit eutils flag-o-matic libtool
@@ -761,7 +761,7 @@ pkg_postinst() {
else
export LD_LIBRARY_PATH="${LIBPATH}:${LD_LIBRARY_PATH}"
fi
- if [ "${ROOT}" = "/" -a "${COMPILER}" = "gcc3" -a "${CHOST}" = "${CCHOST}" ]
+ if [ "${ROOT}" = "/" -a "${CHOST}" = "${CCHOST}" ]
then
gcc-config --use-portage-chost ${CCHOST}-${MY_PV_FULL}
fi