summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
Diffstat (limited to 'www-apps')
-rw-r--r--www-apps/drupal/drupal-4.5.2.ebuild4
-rw-r--r--www-apps/drupal/drupal-4.6.2.ebuild3
-rw-r--r--www-apps/ids/ids-0.82.ebuild4
-rw-r--r--www-apps/issue-tracker/issue-tracker-4.0.3.ebuild4
4 files changed, 4 insertions, 11 deletions
diff --git a/www-apps/drupal/drupal-4.5.2.ebuild b/www-apps/drupal/drupal-4.5.2.ebuild
index f6e7d94b9caf..c0a47d7d4990 100644
--- a/www-apps/drupal/drupal-4.5.2.ebuild
+++ b/www-apps/drupal/drupal-4.5.2.ebuild
@@ -1,6 +1,6 @@
# Copyright 1999-2005 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/www-apps/drupal/drupal-4.5.2.ebuild,v 1.7 2005/07/09 15:20:55 agriffis Exp $
+# $Header: /var/cvsroot/gentoo-x86/www-apps/drupal/drupal-4.5.2.ebuild,v 1.8 2005/07/10 01:18:45 swegener Exp $
inherit webapp eutils
@@ -8,7 +8,6 @@ DESCRIPTION="Drupal is a PHP-based open-source platform and content management s
HOMEPAGE="http://drupal.org"
IUSE="minimal"
MOD_PV="4.5.0"
-S="${WORKDIR}/${P}"
SRC_URI="http://drupal.org/files/projects/${P}.tar.gz"
LICENSE="GPL-2"
@@ -706,4 +705,3 @@ src_install() {
webapp_src_install
}
-
diff --git a/www-apps/drupal/drupal-4.6.2.ebuild b/www-apps/drupal/drupal-4.6.2.ebuild
index 3e0b37268acb..95eb6d3cf69d 100644
--- a/www-apps/drupal/drupal-4.6.2.ebuild
+++ b/www-apps/drupal/drupal-4.6.2.ebuild
@@ -1,6 +1,6 @@
# Copyright 1999-2005 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/www-apps/drupal/drupal-4.6.2.ebuild,v 1.2 2005/07/09 15:20:55 agriffis Exp $
+# $Header: /var/cvsroot/gentoo-x86/www-apps/drupal/drupal-4.6.2.ebuild,v 1.3 2005/07/10 01:18:45 swegener Exp $
inherit webapp eutils
@@ -9,7 +9,6 @@ MY_PV=${PV:0:3}.0
DESCRIPTION="Drupal is a PHP-based open-source platform and content management system for building dynamic web sites offering a broad range of features and services; including user administration, publishing workflow, discussion capabilities, news aggregation, metadata functionalities using controlled vocabularies and XML publishing for content sharing purposes. Equipped with a powerful blend of features and configurability, Drupal can support a diverse range of web projects ranging from personal weblogs to large community-driven sites."
HOMEPAGE="http://drupal.org"
IUSE="minimal"
-S="${WORKDIR}/${P}"
SRC_URI="http://drupal.org/files/projects/${P}.tar.gz"
diff --git a/www-apps/ids/ids-0.82.ebuild b/www-apps/ids/ids-0.82.ebuild
index 28598a5b5f2a..ecd1ba0a65ef 100644
--- a/www-apps/ids/ids-0.82.ebuild
+++ b/www-apps/ids/ids-0.82.ebuild
@@ -1,6 +1,6 @@
# Copyright 1999-2004 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/www-apps/ids/ids-0.82.ebuild,v 1.1 2004/08/15 15:03:59 stuart Exp $
+# $Header: /var/cvsroot/gentoo-x86/www-apps/ids/ids-0.82.ebuild,v 1.2 2005/07/10 01:16:17 swegener Exp $
inherit webapp-apache
@@ -18,8 +18,6 @@ RDEPEND=">=net-www/apache-1.3.27
dev-perl/ImageInfo
>=media-gfx/imagemagick-5.4.9.1-r1"
-S=${WORKDIR}/${P}
-
pkg_setup() {
webapp-detect || NO_WEBSERVER=1
webapp-pkg_setup "${NO_WEBSERVER}"
diff --git a/www-apps/issue-tracker/issue-tracker-4.0.3.ebuild b/www-apps/issue-tracker/issue-tracker-4.0.3.ebuild
index 72c261982b89..abad5c694715 100644
--- a/www-apps/issue-tracker/issue-tracker-4.0.3.ebuild
+++ b/www-apps/issue-tracker/issue-tracker-4.0.3.ebuild
@@ -1,6 +1,6 @@
# Copyright 1999-2004 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/www-apps/issue-tracker/issue-tracker-4.0.3.ebuild,v 1.3 2005/07/09 18:58:40 swegener Exp $
+# $Header: /var/cvsroot/gentoo-x86/www-apps/issue-tracker/issue-tracker-4.0.3.ebuild,v 1.4 2005/07/10 01:18:16 swegener Exp $
inherit webapp-apache
@@ -15,8 +15,6 @@ DEPEND=""
RDEPEND="virtual/php
|| ( dev-db/mysql dev-db/postgresql )"
-S=${WORKDIR}/${P}
-
src_unpack() {
unpack ${A}
file ${S}/conf/const.php