summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
Diffstat (limited to 'www-client/opera/opera-12.11.1661.ebuild')
-rw-r--r--www-client/opera/opera-12.11.1661.ebuild12
1 files changed, 6 insertions, 6 deletions
diff --git a/www-client/opera/opera-12.11.1661.ebuild b/www-client/opera/opera-12.11.1661.ebuild
index 800ab312f558..5439f62b8331 100644
--- a/www-client/opera/opera-12.11.1661.ebuild
+++ b/www-client/opera/opera-12.11.1661.ebuild
@@ -1,6 +1,6 @@
# Copyright 1999-2012 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/www-client/opera/opera-12.11.1661.ebuild,v 1.1 2012/11/16 15:35:02 jer Exp $
+# $Header: /var/cvsroot/gentoo-x86/www-client/opera/opera-12.11.1661.ebuild,v 1.2 2012/11/20 14:03:59 jer Exp $
EAPI=4
inherit eutils fdo-mime gnome2-utils multilib pax-utils versionator
@@ -16,14 +16,14 @@ IUSE="elibc_FreeBSD gtk kde +gstreamer multilib"
O_V="$(get_version_component_range 1-2)" # Version, i.e. 11.00
O_B="$(get_version_component_range 3)" # Build number, i.e. 1156
-O_D="rvt_${O_V}-${O_B}"
+O_D="${O_V/./}"
O_P="${PN}-${O_V}-${O_B}"
-O_U="http://snapshot.opera.com/unix/"
+O_U="mirror://opera/"
SRC_URI="
- amd64? ( ${O_U}${O_D}/${O_P}.x86_64.linux.tar.xz )
- x86? ( ${O_U}${O_D}/${O_P}.i386.linux.tar.xz )
- x86-fbsd? ( ${O_U}${O_D}/${O_P}.i386.freebsd.tar.xz )
+ amd64? ( ${O_U}linux/${O_D}/${O_P}.x86_64.linux.tar.xz )
+ x86? ( ${O_U}linux/${O_D}/${O_P}.i386.linux.tar.xz )
+ x86-fbsd? ( ${O_U}unix/${O_D}/${O_P}.i386.freebsd.tar.xz )
"
O_LINGUAS="