summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
Diffstat (limited to 'www-servers/resin/resin-2.1.14.ebuild')
-rw-r--r--www-servers/resin/resin-2.1.14.ebuild20
1 files changed, 9 insertions, 11 deletions
diff --git a/www-servers/resin/resin-2.1.14.ebuild b/www-servers/resin/resin-2.1.14.ebuild
index 71b3440afab5..910a1a0ad9b9 100644
--- a/www-servers/resin/resin-2.1.14.ebuild
+++ b/www-servers/resin/resin-2.1.14.ebuild
@@ -1,6 +1,6 @@
# Copyright 1999-2005 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/www-servers/resin/resin-2.1.14.ebuild,v 1.3 2005/04/18 17:23:52 luckyduck Exp $
+# $Header: /var/cvsroot/gentoo-x86/www-servers/resin/resin-2.1.14.ebuild,v 1.4 2005/07/09 17:50:29 swegener Exp $
inherit java-pkg eutils
@@ -74,10 +74,10 @@ src_install() {
}
pkg_postinst() {
- einfo " "
+ einfo
einfo " NOTICE!"
einfo " User and group 'resin' have been added."
- einfo " "
+ einfo
einfo " FILE LOCATIONS:"
einfo " 1. Resin home directory: ${RESIN_HOME}"
einfo " Contains application data, configuration files."
@@ -85,31 +85,29 @@ pkg_postinst() {
einfo " Contains CLASSPATH and JAVA_HOME settings."
einfo " 3. Logs: /var/log/resin/"
einfo " 4. Executables, libraries: /usr/share/resin/"
- einfo " "
- einfo " "
+ einfo
einfo " STARTING AND STOPPING RESIN:"
einfo " /etc/init.d/resin start"
einfo " /etc/init.d/resin stop"
einfo " /etc/init.d/resin restart"
- einfo " "
- einfo " "
+ einfo
einfo " NETWORK CONFIGURATION:"
einfo " By default, Resin runs on port 8080. You can change this"
einfo " value by editing ${RESIN_HOME}/conf/resin.conf."
- einfo " "
+ einfo
einfo " To test Resin while it's running, point your web browser to:"
einfo " http://localhost:8080/"
- einfo " "
+ einfo
einfo " Resin cannot run on port 80 as non-root (as of this time)."
einfo " The best way to get Resin to respond on port 80 is via port"
einfo " forwarding -- by installing a firewall on the machine running"
einfo " Resin or the network gateway. Simply redirect port 80 to"
einfo " port 8080."
- einfo " "
+ einfo
einfo " BUGS:"
einfo " Please file any bugs at http://bugs.gentoo.org/ or else it"
einfo " may not get seen. Thank you."
- einfo " "
+ einfo
}
pkg_postrm() {