summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
Diffstat (limited to 'x11-wm/afterstep/afterstep-2.2.11-r1.ebuild')
-rw-r--r--x11-wm/afterstep/afterstep-2.2.11-r1.ebuild8
1 files changed, 7 insertions, 1 deletions
diff --git a/x11-wm/afterstep/afterstep-2.2.11-r1.ebuild b/x11-wm/afterstep/afterstep-2.2.11-r1.ebuild
index af03083152f1..1c5f44a5035c 100644
--- a/x11-wm/afterstep/afterstep-2.2.11-r1.ebuild
+++ b/x11-wm/afterstep/afterstep-2.2.11-r1.ebuild
@@ -1,6 +1,6 @@
# Copyright 1999-2013 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/x11-wm/afterstep/afterstep-2.2.11-r1.ebuild,v 1.2 2013/04/10 09:53:06 voyageur Exp $
+# $Header: /var/cvsroot/gentoo-x86/x11-wm/afterstep/afterstep-2.2.11-r1.ebuild,v 1.3 2013/04/10 10:05:57 voyageur Exp $
EAPI=5
inherit autotools eutils flag-o-matic
@@ -94,6 +94,12 @@ src_configure() {
${myconf}
}
+src_compile() {
+ # gcc: ../libAfterConf/libAfterConf.a: No such file or directory
+ # make[1]: *** [PrintDesktopEntries] Error 1
+ emake -j1
+}
+
src_install() {
emake DESTDIR="${D}" install