summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
Diffstat (limited to 'xfce-extra/thunar-vcs-plugin')
-rw-r--r--xfce-extra/thunar-vcs-plugin/ChangeLog6
-rw-r--r--xfce-extra/thunar-vcs-plugin/thunar-vcs-plugin-0.1.4.ebuild12
2 files changed, 12 insertions, 6 deletions
diff --git a/xfce-extra/thunar-vcs-plugin/ChangeLog b/xfce-extra/thunar-vcs-plugin/ChangeLog
index faacfd4b6426..b54945a27f08 100644
--- a/xfce-extra/thunar-vcs-plugin/ChangeLog
+++ b/xfce-extra/thunar-vcs-plugin/ChangeLog
@@ -1,6 +1,10 @@
# ChangeLog for xfce-extra/thunar-vcs-plugin
# Copyright 1999-2012 Gentoo Foundation; Distributed under the GPL v2
-# $Header: /var/cvsroot/gentoo-x86/xfce-extra/thunar-vcs-plugin/ChangeLog,v 1.16 2012/03/21 06:26:51 ssuominen Exp $
+# $Header: /var/cvsroot/gentoo-x86/xfce-extra/thunar-vcs-plugin/ChangeLog,v 1.17 2012/05/04 07:41:30 ssuominen Exp $
+
+ 04 May 2012; Samuli Suominen <ssuominen@gentoo.org>
+ thunar-vcs-plugin-0.1.4.ebuild:
+ Use virtual/pkgconfig.
21 Mar 2012; Samuli Suominen <ssuominen@gentoo.org>
thunar-vcs-plugin-0.1.4.ebuild:
diff --git a/xfce-extra/thunar-vcs-plugin/thunar-vcs-plugin-0.1.4.ebuild b/xfce-extra/thunar-vcs-plugin/thunar-vcs-plugin-0.1.4.ebuild
index 40079881826b..81ec96d3e4e5 100644
--- a/xfce-extra/thunar-vcs-plugin/thunar-vcs-plugin-0.1.4.ebuild
+++ b/xfce-extra/thunar-vcs-plugin/thunar-vcs-plugin-0.1.4.ebuild
@@ -1,6 +1,6 @@
# Copyright 1999-2012 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/xfce-extra/thunar-vcs-plugin/thunar-vcs-plugin-0.1.4.ebuild,v 1.4 2012/03/21 06:26:51 ssuominen Exp $
+# $Header: /var/cvsroot/gentoo-x86/xfce-extra/thunar-vcs-plugin/thunar-vcs-plugin-0.1.4.ebuild,v 1.5 2012/05/04 07:41:30 ssuominen Exp $
EAPI=4
inherit xfconf
@@ -15,17 +15,19 @@ SLOT="0"
KEYWORDS="~amd64 ~x86"
IUSE="debug +git +subversion"
-RDEPEND=">=dev-libs/glib-2.18:2
+RDEPEND=">=dev-libs/glib-2.18
>=x11-libs/gtk+-2.14:2
>=xfce-base/exo-0.6
>=xfce-base/libxfce4util-4.8
>=xfce-base/thunar-1.2
git? ( dev-vcs/git )
- subversion? ( >=dev-libs/apr-0.9.7
- >=dev-vcs/subversion-1.5 )"
+ subversion? (
+ >=dev-libs/apr-0.9.7
+ >=dev-vcs/subversion-1.5
+ )"
DEPEND="${RDEPEND}
dev-util/intltool
- dev-util/pkgconfig"
+ virtual/pkgconfig"
pkg_setup() {
XFCONF=(