summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
Diffstat (limited to 'xfce-extra/xfce4-appfinder/xfce4-appfinder-4.7.2.ebuild')
-rw-r--r--xfce-extra/xfce4-appfinder/xfce4-appfinder-4.7.2.ebuild34
1 files changed, 34 insertions, 0 deletions
diff --git a/xfce-extra/xfce4-appfinder/xfce4-appfinder-4.7.2.ebuild b/xfce-extra/xfce4-appfinder/xfce4-appfinder-4.7.2.ebuild
new file mode 100644
index 000000000000..d4c2769e63c5
--- /dev/null
+++ b/xfce-extra/xfce4-appfinder/xfce4-appfinder-4.7.2.ebuild
@@ -0,0 +1,34 @@
+# Copyright 1999-2011 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+# $Header: /var/cvsroot/gentoo-x86/xfce-extra/xfce4-appfinder/xfce4-appfinder-4.7.2.ebuild,v 1.1 2011/01/02 15:58:56 ssuominen Exp $
+
+EAPI=3
+inherit xfconf
+
+DESCRIPTION="Application finder and launcher for the Xfce desktop environment"
+HOMEPAGE="http://www.xfce.org/projects/xfce4-appfinder/"
+SRC_URI="mirror://xfce/src/xfce/${PN}/4.7/${P}.tar.bz2"
+
+LICENSE="GPL-2"
+SLOT="0"
+KEYWORDS="~alpha ~amd64 ~arm ~hppa ~ia64 ~ppc ~ppc64 ~sparc ~x86 ~x86-fbsd ~x86-freebsd ~x86-interix ~amd64-linux ~x86-linux ~x86-solaris"
+IUSE="debug"
+
+RDEPEND=">=dev-libs/glib-2.16:2
+ >=x11-libs/gtk+-2.14:2
+ >=xfce-base/libxfce4util-4.6
+ >=xfce-base/libxfce4ui-4.7
+ >=xfce-base/garcon-0.1.2
+ >=xfce-base/xfconf-4.6"
+DEPEND="${RDEPEND}
+ dev-util/pkgconfig
+ dev-util/intltool"
+
+pkg_setup() {
+ XFCONF=(
+ --disable-dependency-tracking
+ $(xfconf_use_debug)
+ )
+
+ DOCS="AUTHORS ChangeLog NEWS README TODO"
+}