aboutsummaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorPatrick Nicolas <patricknicolas@laposte.net>2024-08-15 13:09:32 +0200
committerPatrick Nicolas <patricknicolas@laposte.net>2024-08-15 13:10:39 +0200
commit6cd0baaf5b2663fc0b9b0be863021e0773256fcf (patch)
tree70058a110ae230195712ef72d344fbce9e04f94c
parentmedia-video/stremio: unkeyword 4.4.164 to fix VisibleVcsPkg error (diff)
downloadguru-6cd0baaf5b2663fc0b9b0be863021e0773256fcf.tar.gz
guru-6cd0baaf5b2663fc0b9b0be863021e0773256fcf.tar.bz2
guru-6cd0baaf5b2663fc0b9b0be863021e0773256fcf.zip
media-libs/wivrn: change upstream github account
Signed-off-by: Patrick Nicolas <patricknicolas@laposte.net>
-rw-r--r--media-libs/wivrn/wivrn-0.17.ebuild12
-rw-r--r--media-libs/wivrn/wivrn-0.18.ebuild12
-rw-r--r--media-libs/wivrn/wivrn-9999.ebuild12
3 files changed, 18 insertions, 18 deletions
diff --git a/media-libs/wivrn/wivrn-0.17.ebuild b/media-libs/wivrn/wivrn-0.17.ebuild
index 59e61c967..5c3752cdc 100644
--- a/media-libs/wivrn/wivrn-0.17.ebuild
+++ b/media-libs/wivrn/wivrn-0.17.ebuild
@@ -6,7 +6,7 @@ EAPI=7
inherit cmake
DESCRIPTION="WiVRn OpenXR streaming"
-HOMEPAGE="https://github.com/meumeu/WiVRn"
+HOMEPAGE="https://github.com/WiVRn/WiVRn"
LICENSE="GPL-3 Apache-2.0 MIT"
SLOT="0"
@@ -15,7 +15,7 @@ REQUIRED_USE="|| ( nvenc vaapi x264 )"
if [[ ${PV} == 9999 ]]; then
inherit git-r3
- EGIT_REPO_URI="https://github.com/Meumeu/WiVRn.git"
+ EGIT_REPO_URI="https://github.com/WiVRn/WiVRn.git"
MONADO_V=598080453545c6bf313829e5780ffb7dde9b79dc
PFR_V=2.2.0
@@ -24,8 +24,8 @@ if [[ ${PV} == 9999 ]]; then
https://gitlab.freedesktop.org/monado/monado/-/archive/${MONADO_V}/monado-${MONADO_V}.tar.bz2"
else
SRC_URI="
- https://github.com/Meumeu/WiVRn/archive/refs/tags/v${PV}.tar.gz -> ${P}.tar.gz
- https://github.com/Meumeu/WiVRn/releases/download/v${PV}/server-build-deps.tar.xz -> ${P}-server-build-deps.tar.xz"
+ https://github.com/WiVRn/WiVRn/archive/refs/tags/v${PV}.tar.gz -> ${P}.tar.gz
+ https://github.com/WiVRn/WiVRn/releases/download/v${PV}/server-build-deps.tar.xz -> ${P}-server-build-deps.tar.xz"
KEYWORDS="~amd64"
fi
@@ -113,8 +113,8 @@ pkg_postinst()
{
elog "WiVRn requires a compatible client on VR headset to run."
if [[ ${PV} == 9999 ]]; then
- elog "For most headsets it can be downloaded from CI artifacts on https://github.com/Meumeu/WiVRn/actions/workflows/Build.yml"
+ elog "For most headsets it can be downloaded from CI artifacts on https://github.com/WiVRn/WiVRn/actions/workflows/Build.yml"
else
- elog "For most headsets it can be downloaded on https://github.com/Meumeu/WiVRn/releases/tag/v${PV}"
+ elog "For most headsets it can be downloaded on https://github.com/WiVRn/WiVRn/releases/tag/v${PV}"
fi
}
diff --git a/media-libs/wivrn/wivrn-0.18.ebuild b/media-libs/wivrn/wivrn-0.18.ebuild
index a556490d2..15d153a54 100644
--- a/media-libs/wivrn/wivrn-0.18.ebuild
+++ b/media-libs/wivrn/wivrn-0.18.ebuild
@@ -6,7 +6,7 @@ EAPI=7
inherit cmake
DESCRIPTION="WiVRn OpenXR streaming"
-HOMEPAGE="https://github.com/meumeu/WiVRn"
+HOMEPAGE="https://github.com/WiVRn/WiVRn"
LICENSE="GPL-3 Apache-2.0 MIT"
SLOT="0"
@@ -15,7 +15,7 @@ REQUIRED_USE="|| ( nvenc vaapi x264 )"
if [[ ${PV} == 9999 ]]; then
inherit git-r3
- EGIT_REPO_URI="https://github.com/Meumeu/WiVRn.git"
+ EGIT_REPO_URI="https://github.com/WiVRn/WiVRn.git"
MONADO_V=dfc602288ab05131584a3f2be18031a13fccd061
PFR_V=2.2.0
@@ -24,8 +24,8 @@ if [[ ${PV} == 9999 ]]; then
https://gitlab.freedesktop.org/monado/monado/-/archive/${MONADO_V}/monado-${MONADO_V}.tar.bz2"
else
SRC_URI="
- https://github.com/Meumeu/WiVRn/archive/refs/tags/v${PV}.tar.gz -> ${P}.tar.gz
- https://github.com/Meumeu/WiVRn/releases/download/v${PV}/server-build-deps.tar.xz -> ${P}-server-build-deps.tar.xz"
+ https://github.com/WiVRn/WiVRn/archive/refs/tags/v${PV}.tar.gz -> ${P}.tar.gz
+ https://github.com/WiVRn/WiVRn/releases/download/v${PV}/server-build-deps.tar.xz -> ${P}-server-build-deps.tar.xz"
KEYWORDS="~amd64"
fi
@@ -113,8 +113,8 @@ pkg_postinst()
{
elog "WiVRn requires a compatible client on VR headset to run."
if [[ ${PV} == 9999 ]]; then
- elog "For most headsets it can be downloaded from CI artifacts on https://github.com/Meumeu/WiVRn/actions/workflows/Build.yml"
+ elog "For most headsets it can be downloaded from CI artifacts on https://github.com/WiVRn/WiVRn/actions/workflows/Build.yml"
else
- elog "For most headsets it can be downloaded on https://github.com/Meumeu/WiVRn/releases/tag/v${PV}"
+ elog "For most headsets it can be downloaded on https://github.com/WiVRn/WiVRn/releases/tag/v${PV}"
fi
}
diff --git a/media-libs/wivrn/wivrn-9999.ebuild b/media-libs/wivrn/wivrn-9999.ebuild
index a556490d2..15d153a54 100644
--- a/media-libs/wivrn/wivrn-9999.ebuild
+++ b/media-libs/wivrn/wivrn-9999.ebuild
@@ -6,7 +6,7 @@ EAPI=7
inherit cmake
DESCRIPTION="WiVRn OpenXR streaming"
-HOMEPAGE="https://github.com/meumeu/WiVRn"
+HOMEPAGE="https://github.com/WiVRn/WiVRn"
LICENSE="GPL-3 Apache-2.0 MIT"
SLOT="0"
@@ -15,7 +15,7 @@ REQUIRED_USE="|| ( nvenc vaapi x264 )"
if [[ ${PV} == 9999 ]]; then
inherit git-r3
- EGIT_REPO_URI="https://github.com/Meumeu/WiVRn.git"
+ EGIT_REPO_URI="https://github.com/WiVRn/WiVRn.git"
MONADO_V=dfc602288ab05131584a3f2be18031a13fccd061
PFR_V=2.2.0
@@ -24,8 +24,8 @@ if [[ ${PV} == 9999 ]]; then
https://gitlab.freedesktop.org/monado/monado/-/archive/${MONADO_V}/monado-${MONADO_V}.tar.bz2"
else
SRC_URI="
- https://github.com/Meumeu/WiVRn/archive/refs/tags/v${PV}.tar.gz -> ${P}.tar.gz
- https://github.com/Meumeu/WiVRn/releases/download/v${PV}/server-build-deps.tar.xz -> ${P}-server-build-deps.tar.xz"
+ https://github.com/WiVRn/WiVRn/archive/refs/tags/v${PV}.tar.gz -> ${P}.tar.gz
+ https://github.com/WiVRn/WiVRn/releases/download/v${PV}/server-build-deps.tar.xz -> ${P}-server-build-deps.tar.xz"
KEYWORDS="~amd64"
fi
@@ -113,8 +113,8 @@ pkg_postinst()
{
elog "WiVRn requires a compatible client on VR headset to run."
if [[ ${PV} == 9999 ]]; then
- elog "For most headsets it can be downloaded from CI artifacts on https://github.com/Meumeu/WiVRn/actions/workflows/Build.yml"
+ elog "For most headsets it can be downloaded from CI artifacts on https://github.com/WiVRn/WiVRn/actions/workflows/Build.yml"
else
- elog "For most headsets it can be downloaded on https://github.com/Meumeu/WiVRn/releases/tag/v${PV}"
+ elog "For most headsets it can be downloaded on https://github.com/WiVRn/WiVRn/releases/tag/v${PV}"
fi
}