summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorArthur Zamarin <arthurzam@gentoo.org>2022-09-25 21:34:21 +0300
committerArthur Zamarin <arthurzam@gentoo.org>2022-09-25 21:34:21 +0300
commitc52bb3299e8b203dda04b370f796f5bd20d0a6ea (patch)
tree2918c0250168f9dbea2667ed14807752db5a7488
parentdev-python/flatbuffers: drop 2.0.6 (diff)
downloadgentoo-c52bb3299e8b203dda04b370f796f5bd20d0a6ea.tar.gz
gentoo-c52bb3299e8b203dda04b370f796f5bd20d0a6ea.tar.bz2
gentoo-c52bb3299e8b203dda04b370f796f5bd20d0a6ea.zip
dev-python/pytest-check: drop 1.0.5, 1.0.7
Signed-off-by: Arthur Zamarin <arthurzam@gentoo.org>
-rw-r--r--dev-python/pytest-check/Manifest2
-rw-r--r--dev-python/pytest-check/pytest-check-1.0.5.ebuild38
-rw-r--r--dev-python/pytest-check/pytest-check-1.0.7.ebuild35
3 files changed, 0 insertions, 75 deletions
diff --git a/dev-python/pytest-check/Manifest b/dev-python/pytest-check/Manifest
index f28e21252ef8..93d46d343b7c 100644
--- a/dev-python/pytest-check/Manifest
+++ b/dev-python/pytest-check/Manifest
@@ -1,3 +1 @@
-DIST pytest-check-1.0.5.gh.tar.gz 10296 BLAKE2B 8eac4185e223736181e9465c8d4220874553d9e12d068069b40e7a1ea150c93d533facc8b3483649eb00da9a2286544c58e2c530138f830155466e3bb71aeedc SHA512 73c42c98639bf3026e62f5c2c9ce404ddbd4711afa1ff31d207886329a45cfc1c0f263dd3321a9b203b9b68cad87f76bbff61894ed7a67d0bd26e7d0d20ede21
-DIST pytest-check-1.0.7.tar.gz 12980 BLAKE2B ebcd8aed8ca20c67c9683a763da181981e0814bb10aaacd803f827610a3f33730655dfa684fc273b347a2542bc6c3f20e8253cc17d8a4bbe05c9938076784e4a SHA512 5cf5b25bc264475d475433f1418376c933335dbc7c765419cb00e6143a18d0ef560f027d472c21e2a339cee5111c487d7edd5b5cd149315e9d7cca956b928959
DIST pytest-check-1.0.9.tar.gz 15260 BLAKE2B 8bbf0299e76a0e5acbb6ab4e8ce2bcb386ad2e1e91e1596e317bed9800b03c0fcadf76abe76a0ab9d2d8d190dbd839e042579abb08ea898b8325c27898670088 SHA512 058bb17255f08b83e0fc9f6c91be99b2a17676eae903f70999598c1ee69cf0b89cbe3767bbc3fabbacb2a5db35d26ed825599f401f693f4dc6195c02fac5c923
diff --git a/dev-python/pytest-check/pytest-check-1.0.5.ebuild b/dev-python/pytest-check/pytest-check-1.0.5.ebuild
deleted file mode 100644
index ea988a8d67e3..000000000000
--- a/dev-python/pytest-check/pytest-check-1.0.5.ebuild
+++ /dev/null
@@ -1,38 +0,0 @@
-# Copyright 2021-2022 Gentoo Authors
-# Distributed under the terms of the GNU General Public License v2
-
-EAPI=8
-
-DISTUTILS_USE_PEP517=flit
-PYTHON_COMPAT=( python3_{8..11} )
-
-inherit distutils-r1
-
-DESCRIPTION="pytest plugin that allows multiple failures per test"
-HOMEPAGE="
- https://github.com/okken/pytest-check/
- https://pypi.org/project/pytest_check/
-"
-SRC_URI="
- https://github.com/okken/pytest-check/archive/${PV}.tar.gz
- -> ${P}.gh.tar.gz
-"
-
-LICENSE="MIT"
-SLOT="0"
-KEYWORDS="amd64 arm arm64 ~hppa ~ia64 ~mips ppc ppc64 ~riscv ~s390 sparc x86"
-
-RDEPEND="
- >=dev-python/pytest-6[${PYTHON_USEDEP}]
-"
-
-distutils_enable_tests pytest
-
-src_prepare() {
- # Fix expecting result in case pytest throws deprecation warnings
- sed -e '/fnmatch_lines/s/\* /\*/g' \
- -e '/fnmatch_lines/s/ \*/\*/g' \
- -i tests/test_check.py || die
-
- distutils-r1_src_prepare
-}
diff --git a/dev-python/pytest-check/pytest-check-1.0.7.ebuild b/dev-python/pytest-check/pytest-check-1.0.7.ebuild
deleted file mode 100644
index 31947e866cc2..000000000000
--- a/dev-python/pytest-check/pytest-check-1.0.7.ebuild
+++ /dev/null
@@ -1,35 +0,0 @@
-# Copyright 2021-2022 Gentoo Authors
-# Distributed under the terms of the GNU General Public License v2
-
-EAPI=8
-
-DISTUTILS_USE_PEP517=flit
-PYTHON_COMPAT=( python3_{8..11} )
-
-inherit distutils-r1
-
-DESCRIPTION="pytest plugin that allows multiple failures per test"
-HOMEPAGE="
- https://github.com/okken/pytest-check/
- https://pypi.org/project/pytest_check/
-"
-SRC_URI="mirror://pypi/${P::1}/${PN}/${P}.tar.gz"
-
-LICENSE="MIT"
-SLOT="0"
-KEYWORDS="~amd64 ~arm ~arm64 ~hppa ~ia64 ~mips ~ppc ~ppc64 ~riscv ~s390 ~sparc ~x86"
-
-RDEPEND="
- dev-python/pytest[${PYTHON_USEDEP}]
-"
-
-distutils_enable_tests pytest
-
-src_prepare() {
- # Fix expecting result in case pytest throws deprecation warnings
- sed -e '/fnmatch_lines/s/\* /\*/g' \
- -e '/fnmatch_lines/s/ \*/\*/g' \
- -i tests/test_check.py || die
-
- distutils-r1_src_prepare
-}