summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorMike Gilbert <floppym@gentoo.org>2023-10-31 14:12:52 -0400
committerMike Gilbert <floppym@gentoo.org>2023-10-31 15:55:07 -0400
commit78213a89b4a602460bf81ba5fab8eed561091ade (patch)
tree6efaad35fb8009ed19a5e3fc54d48f8da424ffe1 /app-containers
parentverify-sig.eclass: prepend BROOT to VERIFY_SIG_OPENPGP_KEY_PATH (diff)
downloadgentoo-78213a89b4a602460bf81ba5fab8eed561091ade.tar.gz
gentoo-78213a89b4a602460bf81ba5fab8eed561091ade.tar.bz2
gentoo-78213a89b4a602460bf81ba5fab8eed561091ade.zip
Remove BROOT from VERIFY_SIG_OPENPGP_KEY_PATH
Signed-off-by: Mike Gilbert <floppym@gentoo.org>
Diffstat (limited to 'app-containers')
-rw-r--r--app-containers/distrobuilder/distrobuilder-2.1.ebuild2
-rw-r--r--app-containers/incus/incus-0.1-r2.ebuild2
-rw-r--r--app-containers/incus/incus-0.2-r1.ebuild2
-rw-r--r--app-containers/lxc-templates/lxc-templates-3.0.4.ebuild4
-rw-r--r--app-containers/lxc/lxc-5.0.3.ebuild2
-rw-r--r--app-containers/lxd/lxd-4.0.9-r4.ebuild2
-rw-r--r--app-containers/lxd/lxd-5.0.2-r3.ebuild2
-rw-r--r--app-containers/lxd/lxd-5.18.ebuild2
-rw-r--r--app-containers/lxd/lxd-5.19.ebuild2
9 files changed, 10 insertions, 10 deletions
diff --git a/app-containers/distrobuilder/distrobuilder-2.1.ebuild b/app-containers/distrobuilder/distrobuilder-2.1.ebuild
index b13cbcec5a6c..db14d40b98fa 100644
--- a/app-containers/distrobuilder/distrobuilder-2.1.ebuild
+++ b/app-containers/distrobuilder/distrobuilder-2.1.ebuild
@@ -28,7 +28,7 @@ RESTRICT="test"
CONFIG_CHECK="~OVERLAY_FS"
-VERIFY_SIG_OPENPGP_KEY_PATH=${BROOT}/usr/share/openpgp-keys/linuxcontainers.asc
+VERIFY_SIG_OPENPGP_KEY_PATH=/usr/share/openpgp-keys/linuxcontainers.asc
PATCHES=( "${FILESDIR}"/distrobuilder-2.1-glibc-2.36-fix.patch )
diff --git a/app-containers/incus/incus-0.1-r2.ebuild b/app-containers/incus/incus-0.1-r2.ebuild
index 3f7bd4e3a5f5..7cb78365b042 100644
--- a/app-containers/incus/incus-0.1-r2.ebuild
+++ b/app-containers/incus/incus-0.1-r2.ebuild
@@ -73,7 +73,7 @@ QA_PREBUILT="/usr/bin/incus
/usr/bin/incus-migrate
/usr/sbin/incusd"
-VERIFY_SIG_OPENPGP_KEY_PATH=${BROOT}/usr/share/openpgp-keys/linuxcontainers.asc
+VERIFY_SIG_OPENPGP_KEY_PATH=/usr/share/openpgp-keys/linuxcontainers.asc
# The testsuite must be run as root.
# make: *** [Makefile:156: check] Error 1
diff --git a/app-containers/incus/incus-0.2-r1.ebuild b/app-containers/incus/incus-0.2-r1.ebuild
index 1adaedd82ad8..b5f6d80e988f 100644
--- a/app-containers/incus/incus-0.2-r1.ebuild
+++ b/app-containers/incus/incus-0.2-r1.ebuild
@@ -73,7 +73,7 @@ QA_PREBUILT="/usr/bin/incus
/usr/sbin/lxd-to-incus
/usr/sbin/incusd"
-VERIFY_SIG_OPENPGP_KEY_PATH=${BROOT}/usr/share/openpgp-keys/linuxcontainers.asc
+VERIFY_SIG_OPENPGP_KEY_PATH=/usr/share/openpgp-keys/linuxcontainers.asc
# The testsuite must be run as root.
# make: *** [Makefile:156: check] Error 1
diff --git a/app-containers/lxc-templates/lxc-templates-3.0.4.ebuild b/app-containers/lxc-templates/lxc-templates-3.0.4.ebuild
index a1f732c6c824..4e0d01e710cd 100644
--- a/app-containers/lxc-templates/lxc-templates-3.0.4.ebuild
+++ b/app-containers/lxc-templates/lxc-templates-3.0.4.ebuild
@@ -1,4 +1,4 @@
-# Copyright 1999-2021 Gentoo Authors
+# Copyright 1999-2023 Gentoo Authors
# Distributed under the terms of the GNU General Public License v2
EAPI=7
@@ -22,7 +22,7 @@ BDEPEND="verify-sig? ( sec-keys/openpgp-keys-linuxcontainers )"
PATCHES=( "${FILESDIR}/${PN}-3.0.1-no-cache-dir.patch" )
DOCS=()
-VERIFY_SIG_OPENPGP_KEY_PATH=${BROOT}/usr/share/openpgp-keys/linuxcontainers.asc
+VERIFY_SIG_OPENPGP_KEY_PATH=/usr/share/openpgp-keys/linuxcontainers.asc
src_prepare() {
default
diff --git a/app-containers/lxc/lxc-5.0.3.ebuild b/app-containers/lxc/lxc-5.0.3.ebuild
index 822b81d6575f..4fdedaf083a2 100644
--- a/app-containers/lxc/lxc-5.0.3.ebuild
+++ b/app-containers/lxc/lxc-5.0.3.ebuild
@@ -63,7 +63,7 @@ ERROR_POSIX_MQUEUE="CONFIG_POSIX_MQUEUE: needed for lxc-execute command"
ERROR_UTS_NS="CONFIG_UTS_NS: needed to unshare hostnames and uname info"
ERROR_VETH="CONFIG_VETH: needed for internal (host-to-container) networking"
-VERIFY_SIG_OPENPGP_KEY_PATH=${BROOT}/usr/share/openpgp-keys/linuxcontainers.asc
+VERIFY_SIG_OPENPGP_KEY_PATH=/usr/share/openpgp-keys/linuxcontainers.asc
DOCS=( AUTHORS CONTRIBUTING MAINTAINERS README.md doc/FAQ.txt )
diff --git a/app-containers/lxd/lxd-4.0.9-r4.ebuild b/app-containers/lxd/lxd-4.0.9-r4.ebuild
index c15490e20960..efb4546488c2 100644
--- a/app-containers/lxd/lxd-4.0.9-r4.ebuild
+++ b/app-containers/lxd/lxd-4.0.9-r4.ebuild
@@ -77,7 +77,7 @@ QA_PREBUILT="/usr/bin/fuidshift
/usr/bin/lxd-p2c
/usr/sbin/lxd"
-VERIFY_SIG_OPENPGP_KEY_PATH=${BROOT}/usr/share/openpgp-keys/linuxcontainers.asc
+VERIFY_SIG_OPENPGP_KEY_PATH=/usr/share/openpgp-keys/linuxcontainers.asc
# The testsuite must be run as root.
# make: *** [Makefile:156: check] Error 1
diff --git a/app-containers/lxd/lxd-5.0.2-r3.ebuild b/app-containers/lxd/lxd-5.0.2-r3.ebuild
index f0c1f274db2c..16d15f1b9488 100644
--- a/app-containers/lxd/lxd-5.0.2-r3.ebuild
+++ b/app-containers/lxd/lxd-5.0.2-r3.ebuild
@@ -77,7 +77,7 @@ QA_PREBUILT="/usr/bin/fuidshift
/usr/bin/lxd-migrate
/usr/sbin/lxd"
-VERIFY_SIG_OPENPGP_KEY_PATH=${BROOT}/usr/share/openpgp-keys/linuxcontainers.asc
+VERIFY_SIG_OPENPGP_KEY_PATH=/usr/share/openpgp-keys/linuxcontainers.asc
# The testsuite must be run as root.
# make: *** [Makefile:156: check] Error 1
diff --git a/app-containers/lxd/lxd-5.18.ebuild b/app-containers/lxd/lxd-5.18.ebuild
index d4b3da597693..4dd097200fa7 100644
--- a/app-containers/lxd/lxd-5.18.ebuild
+++ b/app-containers/lxd/lxd-5.18.ebuild
@@ -78,7 +78,7 @@ QA_PREBUILT="/usr/bin/fuidshift
/usr/bin/lxd-migrate
/usr/sbin/lxd"
-VERIFY_SIG_OPENPGP_KEY_PATH=${BROOT}/usr/share/openpgp-keys/canonical.asc
+VERIFY_SIG_OPENPGP_KEY_PATH=/usr/share/openpgp-keys/canonical.asc
# The testsuite must be run as root.
# make: *** [Makefile:156: check] Error 1
diff --git a/app-containers/lxd/lxd-5.19.ebuild b/app-containers/lxd/lxd-5.19.ebuild
index 681eaf740cbf..2693dbf72267 100644
--- a/app-containers/lxd/lxd-5.19.ebuild
+++ b/app-containers/lxd/lxd-5.19.ebuild
@@ -78,7 +78,7 @@ QA_PREBUILT="/usr/bin/fuidshift
/usr/bin/lxd-migrate
/usr/sbin/lxd"
-VERIFY_SIG_OPENPGP_KEY_PATH=${BROOT}/usr/share/openpgp-keys/canonical.asc
+VERIFY_SIG_OPENPGP_KEY_PATH=/usr/share/openpgp-keys/canonical.asc
# The testsuite must be run as root.
# make: *** [Makefile:156: check] Error 1