summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorNP-Hardass <NP-Hardass@gentoo.org>2017-09-13 17:08:23 -0400
committerNP-Hardass <NP-Hardass@gentoo.org>2017-09-13 17:08:23 -0400
commit3b8d817e0c05ce287dc6c7504abf14cfc0fd2d13 (patch)
treea6b041d2685659add4bd0e4d9fd0e02ca909283d /app-emulation/wine-d3d9
parentapp-emulation/wine-staging: Fix xdg-utils.eclass migration (diff)
downloadgentoo-3b8d817e0c05ce287dc6c7504abf14cfc0fd2d13.tar.gz
gentoo-3b8d817e0c05ce287dc6c7504abf14cfc0fd2d13.tar.bz2
gentoo-3b8d817e0c05ce287dc6c7504abf14cfc0fd2d13.zip
app-emulation/wine-d3d9: Fix xdg-utils.eclass migration
Package-Manager: Portage-2.3.8, Repoman-2.3.3
Diffstat (limited to 'app-emulation/wine-d3d9')
-rw-r--r--app-emulation/wine-d3d9/wine-d3d9-2.0.ebuild6
-rw-r--r--app-emulation/wine-d3d9/wine-d3d9-2.1.ebuild6
-rw-r--r--app-emulation/wine-d3d9/wine-d3d9-2.10.ebuild6
-rw-r--r--app-emulation/wine-d3d9/wine-d3d9-2.11.ebuild6
-rw-r--r--app-emulation/wine-d3d9/wine-d3d9-2.12.ebuild6
-rw-r--r--app-emulation/wine-d3d9/wine-d3d9-2.13.ebuild6
-rw-r--r--app-emulation/wine-d3d9/wine-d3d9-2.14.ebuild6
-rw-r--r--app-emulation/wine-d3d9/wine-d3d9-2.15.ebuild6
-rw-r--r--app-emulation/wine-d3d9/wine-d3d9-2.16.ebuild6
-rw-r--r--app-emulation/wine-d3d9/wine-d3d9-2.2.ebuild6
-rw-r--r--app-emulation/wine-d3d9/wine-d3d9-2.3.ebuild6
-rw-r--r--app-emulation/wine-d3d9/wine-d3d9-2.4.ebuild6
-rw-r--r--app-emulation/wine-d3d9/wine-d3d9-2.5.ebuild6
-rw-r--r--app-emulation/wine-d3d9/wine-d3d9-2.6.ebuild6
-rw-r--r--app-emulation/wine-d3d9/wine-d3d9-2.7.ebuild6
-rw-r--r--app-emulation/wine-d3d9/wine-d3d9-2.8.ebuild6
-rw-r--r--app-emulation/wine-d3d9/wine-d3d9-2.9.ebuild6
-rw-r--r--app-emulation/wine-d3d9/wine-d3d9-9999.ebuild6
18 files changed, 54 insertions, 54 deletions
diff --git a/app-emulation/wine-d3d9/wine-d3d9-2.0.ebuild b/app-emulation/wine-d3d9/wine-d3d9-2.0.ebuild
index 97ac83efc576..98e8518ca5c0 100644
--- a/app-emulation/wine-d3d9/wine-d3d9-2.0.ebuild
+++ b/app-emulation/wine-d3d9/wine-d3d9-2.0.ebuild
@@ -6,7 +6,7 @@ EAPI=6
PLOCALES="ar bg ca cs da de el en en_US eo es fa fi fr he hi hr hu it ja ko lt ml nb_NO nl or pa pl pt_BR pt_PT rm ro ru sk sl sr_RS@cyrillic sr_RS@latin sv te th tr uk wa zh_CN zh_TW"
PLOCALE_BACKUP="en"
-inherit autotools eutils xdg-utils flag-o-matic gnome2-utils l10n multilib multilib-minimal pax-utils toolchain-funcs virtualx versionator
+inherit autotools eutils flag-o-matic gnome2-utils l10n multilib multilib-minimal pax-utils toolchain-funcs virtualx versionator xdg-utils
MY_PN="${PN%%-*}"
MY_P="${MY_PN}-${PV}"
@@ -515,7 +515,7 @@ pkg_postinst() {
eselect wine update --all --if-unset || die
- fdo-mime_desktop_database_update
+ xdg_desktop_database_update
if ! use gecko; then
ewarn "Without Wine Gecko, wine prefixes will not have a default"
@@ -545,5 +545,5 @@ pkg_prerm() {
}
pkg_postrm() {
- fdo-xdg_desktop_database_update
+ xdg_desktop_database_update
}
diff --git a/app-emulation/wine-d3d9/wine-d3d9-2.1.ebuild b/app-emulation/wine-d3d9/wine-d3d9-2.1.ebuild
index 791ec88517b9..e5960a719c14 100644
--- a/app-emulation/wine-d3d9/wine-d3d9-2.1.ebuild
+++ b/app-emulation/wine-d3d9/wine-d3d9-2.1.ebuild
@@ -6,7 +6,7 @@ EAPI=6
PLOCALES="ar bg ca cs da de el en en_US eo es fa fi fr he hi hr hu it ja ko lt ml nb_NO nl or pa pl pt_BR pt_PT rm ro ru sk sl sr_RS@cyrillic sr_RS@latin sv te th tr uk wa zh_CN zh_TW"
PLOCALE_BACKUP="en"
-inherit autotools eutils xdg-utils flag-o-matic gnome2-utils l10n multilib multilib-minimal pax-utils toolchain-funcs virtualx versionator
+inherit autotools eutils flag-o-matic gnome2-utils l10n multilib multilib-minimal pax-utils toolchain-funcs virtualx versionator xdg-utils
MY_PN="${PN%%-*}"
MY_P="${MY_PN}-${PV}"
@@ -515,7 +515,7 @@ pkg_postinst() {
eselect wine update --all --if-unset || die
- fdo-mime_desktop_database_update
+ xdg_desktop_database_update
if ! use gecko; then
ewarn "Without Wine Gecko, wine prefixes will not have a default"
@@ -545,5 +545,5 @@ pkg_prerm() {
}
pkg_postrm() {
- fdo-xdg_desktop_database_update
+ xdg_desktop_database_update
}
diff --git a/app-emulation/wine-d3d9/wine-d3d9-2.10.ebuild b/app-emulation/wine-d3d9/wine-d3d9-2.10.ebuild
index 3dda0d3b61fb..19c89349e85b 100644
--- a/app-emulation/wine-d3d9/wine-d3d9-2.10.ebuild
+++ b/app-emulation/wine-d3d9/wine-d3d9-2.10.ebuild
@@ -6,7 +6,7 @@ EAPI=6
PLOCALES="ar bg ca cs da de el en en_US eo es fa fi fr he hi hr hu it ja ko lt ml nb_NO nl or pa pl pt_BR pt_PT rm ro ru sk sl sr_RS@cyrillic sr_RS@latin sv te th tr uk wa zh_CN zh_TW"
PLOCALE_BACKUP="en"
-inherit autotools eutils xdg-utils flag-o-matic gnome2-utils l10n multilib multilib-minimal pax-utils toolchain-funcs virtualx versionator
+inherit autotools eutils flag-o-matic gnome2-utils l10n multilib multilib-minimal pax-utils toolchain-funcs virtualx versionator xdg-utils
MY_PN="${PN%%-*}"
MY_P="${MY_PN}-${PV}"
@@ -517,7 +517,7 @@ pkg_postinst() {
eselect wine update --all --if-unset || die
- fdo-mime_desktop_database_update
+ xdg_desktop_database_update
if ! use gecko; then
ewarn "Without Wine Gecko, wine prefixes will not have a default"
@@ -547,5 +547,5 @@ pkg_prerm() {
}
pkg_postrm() {
- fdo-xdg_desktop_database_update
+ xdg_desktop_database_update
}
diff --git a/app-emulation/wine-d3d9/wine-d3d9-2.11.ebuild b/app-emulation/wine-d3d9/wine-d3d9-2.11.ebuild
index 3dda0d3b61fb..19c89349e85b 100644
--- a/app-emulation/wine-d3d9/wine-d3d9-2.11.ebuild
+++ b/app-emulation/wine-d3d9/wine-d3d9-2.11.ebuild
@@ -6,7 +6,7 @@ EAPI=6
PLOCALES="ar bg ca cs da de el en en_US eo es fa fi fr he hi hr hu it ja ko lt ml nb_NO nl or pa pl pt_BR pt_PT rm ro ru sk sl sr_RS@cyrillic sr_RS@latin sv te th tr uk wa zh_CN zh_TW"
PLOCALE_BACKUP="en"
-inherit autotools eutils xdg-utils flag-o-matic gnome2-utils l10n multilib multilib-minimal pax-utils toolchain-funcs virtualx versionator
+inherit autotools eutils flag-o-matic gnome2-utils l10n multilib multilib-minimal pax-utils toolchain-funcs virtualx versionator xdg-utils
MY_PN="${PN%%-*}"
MY_P="${MY_PN}-${PV}"
@@ -517,7 +517,7 @@ pkg_postinst() {
eselect wine update --all --if-unset || die
- fdo-mime_desktop_database_update
+ xdg_desktop_database_update
if ! use gecko; then
ewarn "Without Wine Gecko, wine prefixes will not have a default"
@@ -547,5 +547,5 @@ pkg_prerm() {
}
pkg_postrm() {
- fdo-xdg_desktop_database_update
+ xdg_desktop_database_update
}
diff --git a/app-emulation/wine-d3d9/wine-d3d9-2.12.ebuild b/app-emulation/wine-d3d9/wine-d3d9-2.12.ebuild
index 3dda0d3b61fb..19c89349e85b 100644
--- a/app-emulation/wine-d3d9/wine-d3d9-2.12.ebuild
+++ b/app-emulation/wine-d3d9/wine-d3d9-2.12.ebuild
@@ -6,7 +6,7 @@ EAPI=6
PLOCALES="ar bg ca cs da de el en en_US eo es fa fi fr he hi hr hu it ja ko lt ml nb_NO nl or pa pl pt_BR pt_PT rm ro ru sk sl sr_RS@cyrillic sr_RS@latin sv te th tr uk wa zh_CN zh_TW"
PLOCALE_BACKUP="en"
-inherit autotools eutils xdg-utils flag-o-matic gnome2-utils l10n multilib multilib-minimal pax-utils toolchain-funcs virtualx versionator
+inherit autotools eutils flag-o-matic gnome2-utils l10n multilib multilib-minimal pax-utils toolchain-funcs virtualx versionator xdg-utils
MY_PN="${PN%%-*}"
MY_P="${MY_PN}-${PV}"
@@ -517,7 +517,7 @@ pkg_postinst() {
eselect wine update --all --if-unset || die
- fdo-mime_desktop_database_update
+ xdg_desktop_database_update
if ! use gecko; then
ewarn "Without Wine Gecko, wine prefixes will not have a default"
@@ -547,5 +547,5 @@ pkg_prerm() {
}
pkg_postrm() {
- fdo-xdg_desktop_database_update
+ xdg_desktop_database_update
}
diff --git a/app-emulation/wine-d3d9/wine-d3d9-2.13.ebuild b/app-emulation/wine-d3d9/wine-d3d9-2.13.ebuild
index 688f4909d045..7f8950c5ddcb 100644
--- a/app-emulation/wine-d3d9/wine-d3d9-2.13.ebuild
+++ b/app-emulation/wine-d3d9/wine-d3d9-2.13.ebuild
@@ -6,7 +6,7 @@ EAPI=6
PLOCALES="ar bg ca cs da de el en en_US eo es fa fi fr he hi hr hu it ja ko lt ml nb_NO nl or pa pl pt_BR pt_PT rm ro ru sk sl sr_RS@cyrillic sr_RS@latin sv te th tr uk wa zh_CN zh_TW"
PLOCALE_BACKUP="en"
-inherit autotools eutils xdg-utils flag-o-matic gnome2-utils l10n multilib multilib-minimal pax-utils toolchain-funcs virtualx versionator
+inherit autotools eutils flag-o-matic gnome2-utils l10n multilib multilib-minimal pax-utils toolchain-funcs virtualx versionator xdg-utils
MY_PN="${PN%%-*}"
MY_P="${MY_PN}-${PV}"
@@ -517,7 +517,7 @@ pkg_postinst() {
eselect wine update --all --if-unset || die
- fdo-mime_desktop_database_update
+ xdg_desktop_database_update
if ! use gecko; then
ewarn "Without Wine Gecko, wine prefixes will not have a default"
@@ -547,5 +547,5 @@ pkg_prerm() {
}
pkg_postrm() {
- fdo-xdg_desktop_database_update
+ xdg_desktop_database_update
}
diff --git a/app-emulation/wine-d3d9/wine-d3d9-2.14.ebuild b/app-emulation/wine-d3d9/wine-d3d9-2.14.ebuild
index 7a86b9fa22a0..d1afa76263db 100644
--- a/app-emulation/wine-d3d9/wine-d3d9-2.14.ebuild
+++ b/app-emulation/wine-d3d9/wine-d3d9-2.14.ebuild
@@ -6,7 +6,7 @@ EAPI=6
PLOCALES="ar bg ca cs da de el en en_US eo es fa fi fr he hi hr hu it ja ko lt ml nb_NO nl or pa pl pt_BR pt_PT rm ro ru sk sl sr_RS@cyrillic sr_RS@latin sv te th tr uk wa zh_CN zh_TW"
PLOCALE_BACKUP="en"
-inherit autotools eutils xdg-utils flag-o-matic gnome2-utils l10n multilib multilib-minimal pax-utils toolchain-funcs virtualx versionator
+inherit autotools eutils flag-o-matic gnome2-utils l10n multilib multilib-minimal pax-utils toolchain-funcs virtualx versionator xdg-utils
MY_PN="${PN%%-*}"
MY_P="${MY_PN}-${PV}"
@@ -517,7 +517,7 @@ pkg_postinst() {
eselect wine update --all --if-unset || die
- fdo-mime_desktop_database_update
+ xdg_desktop_database_update
if ! use gecko; then
ewarn "Without Wine Gecko, wine prefixes will not have a default"
@@ -547,5 +547,5 @@ pkg_prerm() {
}
pkg_postrm() {
- fdo-xdg_desktop_database_update
+ xdg_desktop_database_update
}
diff --git a/app-emulation/wine-d3d9/wine-d3d9-2.15.ebuild b/app-emulation/wine-d3d9/wine-d3d9-2.15.ebuild
index 7a86b9fa22a0..d1afa76263db 100644
--- a/app-emulation/wine-d3d9/wine-d3d9-2.15.ebuild
+++ b/app-emulation/wine-d3d9/wine-d3d9-2.15.ebuild
@@ -6,7 +6,7 @@ EAPI=6
PLOCALES="ar bg ca cs da de el en en_US eo es fa fi fr he hi hr hu it ja ko lt ml nb_NO nl or pa pl pt_BR pt_PT rm ro ru sk sl sr_RS@cyrillic sr_RS@latin sv te th tr uk wa zh_CN zh_TW"
PLOCALE_BACKUP="en"
-inherit autotools eutils xdg-utils flag-o-matic gnome2-utils l10n multilib multilib-minimal pax-utils toolchain-funcs virtualx versionator
+inherit autotools eutils flag-o-matic gnome2-utils l10n multilib multilib-minimal pax-utils toolchain-funcs virtualx versionator xdg-utils
MY_PN="${PN%%-*}"
MY_P="${MY_PN}-${PV}"
@@ -517,7 +517,7 @@ pkg_postinst() {
eselect wine update --all --if-unset || die
- fdo-mime_desktop_database_update
+ xdg_desktop_database_update
if ! use gecko; then
ewarn "Without Wine Gecko, wine prefixes will not have a default"
@@ -547,5 +547,5 @@ pkg_prerm() {
}
pkg_postrm() {
- fdo-xdg_desktop_database_update
+ xdg_desktop_database_update
}
diff --git a/app-emulation/wine-d3d9/wine-d3d9-2.16.ebuild b/app-emulation/wine-d3d9/wine-d3d9-2.16.ebuild
index 7a86b9fa22a0..d1afa76263db 100644
--- a/app-emulation/wine-d3d9/wine-d3d9-2.16.ebuild
+++ b/app-emulation/wine-d3d9/wine-d3d9-2.16.ebuild
@@ -6,7 +6,7 @@ EAPI=6
PLOCALES="ar bg ca cs da de el en en_US eo es fa fi fr he hi hr hu it ja ko lt ml nb_NO nl or pa pl pt_BR pt_PT rm ro ru sk sl sr_RS@cyrillic sr_RS@latin sv te th tr uk wa zh_CN zh_TW"
PLOCALE_BACKUP="en"
-inherit autotools eutils xdg-utils flag-o-matic gnome2-utils l10n multilib multilib-minimal pax-utils toolchain-funcs virtualx versionator
+inherit autotools eutils flag-o-matic gnome2-utils l10n multilib multilib-minimal pax-utils toolchain-funcs virtualx versionator xdg-utils
MY_PN="${PN%%-*}"
MY_P="${MY_PN}-${PV}"
@@ -517,7 +517,7 @@ pkg_postinst() {
eselect wine update --all --if-unset || die
- fdo-mime_desktop_database_update
+ xdg_desktop_database_update
if ! use gecko; then
ewarn "Without Wine Gecko, wine prefixes will not have a default"
@@ -547,5 +547,5 @@ pkg_prerm() {
}
pkg_postrm() {
- fdo-xdg_desktop_database_update
+ xdg_desktop_database_update
}
diff --git a/app-emulation/wine-d3d9/wine-d3d9-2.2.ebuild b/app-emulation/wine-d3d9/wine-d3d9-2.2.ebuild
index 791ec88517b9..e5960a719c14 100644
--- a/app-emulation/wine-d3d9/wine-d3d9-2.2.ebuild
+++ b/app-emulation/wine-d3d9/wine-d3d9-2.2.ebuild
@@ -6,7 +6,7 @@ EAPI=6
PLOCALES="ar bg ca cs da de el en en_US eo es fa fi fr he hi hr hu it ja ko lt ml nb_NO nl or pa pl pt_BR pt_PT rm ro ru sk sl sr_RS@cyrillic sr_RS@latin sv te th tr uk wa zh_CN zh_TW"
PLOCALE_BACKUP="en"
-inherit autotools eutils xdg-utils flag-o-matic gnome2-utils l10n multilib multilib-minimal pax-utils toolchain-funcs virtualx versionator
+inherit autotools eutils flag-o-matic gnome2-utils l10n multilib multilib-minimal pax-utils toolchain-funcs virtualx versionator xdg-utils
MY_PN="${PN%%-*}"
MY_P="${MY_PN}-${PV}"
@@ -515,7 +515,7 @@ pkg_postinst() {
eselect wine update --all --if-unset || die
- fdo-mime_desktop_database_update
+ xdg_desktop_database_update
if ! use gecko; then
ewarn "Without Wine Gecko, wine prefixes will not have a default"
@@ -545,5 +545,5 @@ pkg_prerm() {
}
pkg_postrm() {
- fdo-xdg_desktop_database_update
+ xdg_desktop_database_update
}
diff --git a/app-emulation/wine-d3d9/wine-d3d9-2.3.ebuild b/app-emulation/wine-d3d9/wine-d3d9-2.3.ebuild
index 791ec88517b9..e5960a719c14 100644
--- a/app-emulation/wine-d3d9/wine-d3d9-2.3.ebuild
+++ b/app-emulation/wine-d3d9/wine-d3d9-2.3.ebuild
@@ -6,7 +6,7 @@ EAPI=6
PLOCALES="ar bg ca cs da de el en en_US eo es fa fi fr he hi hr hu it ja ko lt ml nb_NO nl or pa pl pt_BR pt_PT rm ro ru sk sl sr_RS@cyrillic sr_RS@latin sv te th tr uk wa zh_CN zh_TW"
PLOCALE_BACKUP="en"
-inherit autotools eutils xdg-utils flag-o-matic gnome2-utils l10n multilib multilib-minimal pax-utils toolchain-funcs virtualx versionator
+inherit autotools eutils flag-o-matic gnome2-utils l10n multilib multilib-minimal pax-utils toolchain-funcs virtualx versionator xdg-utils
MY_PN="${PN%%-*}"
MY_P="${MY_PN}-${PV}"
@@ -515,7 +515,7 @@ pkg_postinst() {
eselect wine update --all --if-unset || die
- fdo-mime_desktop_database_update
+ xdg_desktop_database_update
if ! use gecko; then
ewarn "Without Wine Gecko, wine prefixes will not have a default"
@@ -545,5 +545,5 @@ pkg_prerm() {
}
pkg_postrm() {
- fdo-xdg_desktop_database_update
+ xdg_desktop_database_update
}
diff --git a/app-emulation/wine-d3d9/wine-d3d9-2.4.ebuild b/app-emulation/wine-d3d9/wine-d3d9-2.4.ebuild
index 1e6e0c0ad1df..f345014a043d 100644
--- a/app-emulation/wine-d3d9/wine-d3d9-2.4.ebuild
+++ b/app-emulation/wine-d3d9/wine-d3d9-2.4.ebuild
@@ -6,7 +6,7 @@ EAPI=6
PLOCALES="ar bg ca cs da de el en en_US eo es fa fi fr he hi hr hu it ja ko lt ml nb_NO nl or pa pl pt_BR pt_PT rm ro ru sk sl sr_RS@cyrillic sr_RS@latin sv te th tr uk wa zh_CN zh_TW"
PLOCALE_BACKUP="en"
-inherit autotools eutils xdg-utils flag-o-matic gnome2-utils l10n multilib multilib-minimal pax-utils toolchain-funcs virtualx versionator
+inherit autotools eutils flag-o-matic gnome2-utils l10n multilib multilib-minimal pax-utils toolchain-funcs virtualx versionator xdg-utils
MY_PN="${PN%%-*}"
MY_P="${MY_PN}-${PV}"
@@ -515,7 +515,7 @@ pkg_postinst() {
eselect wine update --all --if-unset || die
- fdo-mime_desktop_database_update
+ xdg_desktop_database_update
if ! use gecko; then
ewarn "Without Wine Gecko, wine prefixes will not have a default"
@@ -545,5 +545,5 @@ pkg_prerm() {
}
pkg_postrm() {
- fdo-xdg_desktop_database_update
+ xdg_desktop_database_update
}
diff --git a/app-emulation/wine-d3d9/wine-d3d9-2.5.ebuild b/app-emulation/wine-d3d9/wine-d3d9-2.5.ebuild
index 1e6e0c0ad1df..f345014a043d 100644
--- a/app-emulation/wine-d3d9/wine-d3d9-2.5.ebuild
+++ b/app-emulation/wine-d3d9/wine-d3d9-2.5.ebuild
@@ -6,7 +6,7 @@ EAPI=6
PLOCALES="ar bg ca cs da de el en en_US eo es fa fi fr he hi hr hu it ja ko lt ml nb_NO nl or pa pl pt_BR pt_PT rm ro ru sk sl sr_RS@cyrillic sr_RS@latin sv te th tr uk wa zh_CN zh_TW"
PLOCALE_BACKUP="en"
-inherit autotools eutils xdg-utils flag-o-matic gnome2-utils l10n multilib multilib-minimal pax-utils toolchain-funcs virtualx versionator
+inherit autotools eutils flag-o-matic gnome2-utils l10n multilib multilib-minimal pax-utils toolchain-funcs virtualx versionator xdg-utils
MY_PN="${PN%%-*}"
MY_P="${MY_PN}-${PV}"
@@ -515,7 +515,7 @@ pkg_postinst() {
eselect wine update --all --if-unset || die
- fdo-mime_desktop_database_update
+ xdg_desktop_database_update
if ! use gecko; then
ewarn "Without Wine Gecko, wine prefixes will not have a default"
@@ -545,5 +545,5 @@ pkg_prerm() {
}
pkg_postrm() {
- fdo-xdg_desktop_database_update
+ xdg_desktop_database_update
}
diff --git a/app-emulation/wine-d3d9/wine-d3d9-2.6.ebuild b/app-emulation/wine-d3d9/wine-d3d9-2.6.ebuild
index 1e6e0c0ad1df..f345014a043d 100644
--- a/app-emulation/wine-d3d9/wine-d3d9-2.6.ebuild
+++ b/app-emulation/wine-d3d9/wine-d3d9-2.6.ebuild
@@ -6,7 +6,7 @@ EAPI=6
PLOCALES="ar bg ca cs da de el en en_US eo es fa fi fr he hi hr hu it ja ko lt ml nb_NO nl or pa pl pt_BR pt_PT rm ro ru sk sl sr_RS@cyrillic sr_RS@latin sv te th tr uk wa zh_CN zh_TW"
PLOCALE_BACKUP="en"
-inherit autotools eutils xdg-utils flag-o-matic gnome2-utils l10n multilib multilib-minimal pax-utils toolchain-funcs virtualx versionator
+inherit autotools eutils flag-o-matic gnome2-utils l10n multilib multilib-minimal pax-utils toolchain-funcs virtualx versionator xdg-utils
MY_PN="${PN%%-*}"
MY_P="${MY_PN}-${PV}"
@@ -515,7 +515,7 @@ pkg_postinst() {
eselect wine update --all --if-unset || die
- fdo-mime_desktop_database_update
+ xdg_desktop_database_update
if ! use gecko; then
ewarn "Without Wine Gecko, wine prefixes will not have a default"
@@ -545,5 +545,5 @@ pkg_prerm() {
}
pkg_postrm() {
- fdo-xdg_desktop_database_update
+ xdg_desktop_database_update
}
diff --git a/app-emulation/wine-d3d9/wine-d3d9-2.7.ebuild b/app-emulation/wine-d3d9/wine-d3d9-2.7.ebuild
index 1e6e0c0ad1df..f345014a043d 100644
--- a/app-emulation/wine-d3d9/wine-d3d9-2.7.ebuild
+++ b/app-emulation/wine-d3d9/wine-d3d9-2.7.ebuild
@@ -6,7 +6,7 @@ EAPI=6
PLOCALES="ar bg ca cs da de el en en_US eo es fa fi fr he hi hr hu it ja ko lt ml nb_NO nl or pa pl pt_BR pt_PT rm ro ru sk sl sr_RS@cyrillic sr_RS@latin sv te th tr uk wa zh_CN zh_TW"
PLOCALE_BACKUP="en"
-inherit autotools eutils xdg-utils flag-o-matic gnome2-utils l10n multilib multilib-minimal pax-utils toolchain-funcs virtualx versionator
+inherit autotools eutils flag-o-matic gnome2-utils l10n multilib multilib-minimal pax-utils toolchain-funcs virtualx versionator xdg-utils
MY_PN="${PN%%-*}"
MY_P="${MY_PN}-${PV}"
@@ -515,7 +515,7 @@ pkg_postinst() {
eselect wine update --all --if-unset || die
- fdo-mime_desktop_database_update
+ xdg_desktop_database_update
if ! use gecko; then
ewarn "Without Wine Gecko, wine prefixes will not have a default"
@@ -545,5 +545,5 @@ pkg_prerm() {
}
pkg_postrm() {
- fdo-xdg_desktop_database_update
+ xdg_desktop_database_update
}
diff --git a/app-emulation/wine-d3d9/wine-d3d9-2.8.ebuild b/app-emulation/wine-d3d9/wine-d3d9-2.8.ebuild
index 1e6e0c0ad1df..f345014a043d 100644
--- a/app-emulation/wine-d3d9/wine-d3d9-2.8.ebuild
+++ b/app-emulation/wine-d3d9/wine-d3d9-2.8.ebuild
@@ -6,7 +6,7 @@ EAPI=6
PLOCALES="ar bg ca cs da de el en en_US eo es fa fi fr he hi hr hu it ja ko lt ml nb_NO nl or pa pl pt_BR pt_PT rm ro ru sk sl sr_RS@cyrillic sr_RS@latin sv te th tr uk wa zh_CN zh_TW"
PLOCALE_BACKUP="en"
-inherit autotools eutils xdg-utils flag-o-matic gnome2-utils l10n multilib multilib-minimal pax-utils toolchain-funcs virtualx versionator
+inherit autotools eutils flag-o-matic gnome2-utils l10n multilib multilib-minimal pax-utils toolchain-funcs virtualx versionator xdg-utils
MY_PN="${PN%%-*}"
MY_P="${MY_PN}-${PV}"
@@ -515,7 +515,7 @@ pkg_postinst() {
eselect wine update --all --if-unset || die
- fdo-mime_desktop_database_update
+ xdg_desktop_database_update
if ! use gecko; then
ewarn "Without Wine Gecko, wine prefixes will not have a default"
@@ -545,5 +545,5 @@ pkg_prerm() {
}
pkg_postrm() {
- fdo-xdg_desktop_database_update
+ xdg_desktop_database_update
}
diff --git a/app-emulation/wine-d3d9/wine-d3d9-2.9.ebuild b/app-emulation/wine-d3d9/wine-d3d9-2.9.ebuild
index 3dda0d3b61fb..19c89349e85b 100644
--- a/app-emulation/wine-d3d9/wine-d3d9-2.9.ebuild
+++ b/app-emulation/wine-d3d9/wine-d3d9-2.9.ebuild
@@ -6,7 +6,7 @@ EAPI=6
PLOCALES="ar bg ca cs da de el en en_US eo es fa fi fr he hi hr hu it ja ko lt ml nb_NO nl or pa pl pt_BR pt_PT rm ro ru sk sl sr_RS@cyrillic sr_RS@latin sv te th tr uk wa zh_CN zh_TW"
PLOCALE_BACKUP="en"
-inherit autotools eutils xdg-utils flag-o-matic gnome2-utils l10n multilib multilib-minimal pax-utils toolchain-funcs virtualx versionator
+inherit autotools eutils flag-o-matic gnome2-utils l10n multilib multilib-minimal pax-utils toolchain-funcs virtualx versionator xdg-utils
MY_PN="${PN%%-*}"
MY_P="${MY_PN}-${PV}"
@@ -517,7 +517,7 @@ pkg_postinst() {
eselect wine update --all --if-unset || die
- fdo-mime_desktop_database_update
+ xdg_desktop_database_update
if ! use gecko; then
ewarn "Without Wine Gecko, wine prefixes will not have a default"
@@ -547,5 +547,5 @@ pkg_prerm() {
}
pkg_postrm() {
- fdo-xdg_desktop_database_update
+ xdg_desktop_database_update
}
diff --git a/app-emulation/wine-d3d9/wine-d3d9-9999.ebuild b/app-emulation/wine-d3d9/wine-d3d9-9999.ebuild
index f9a51eb8db44..97ddaf4c3b0e 100644
--- a/app-emulation/wine-d3d9/wine-d3d9-9999.ebuild
+++ b/app-emulation/wine-d3d9/wine-d3d9-9999.ebuild
@@ -6,7 +6,7 @@ EAPI=6
PLOCALES="ar bg ca cs da de el en en_US eo es fa fi fr he hi hr hu it ja ko lt ml nb_NO nl or pa pl pt_BR pt_PT rm ro ru sk sl sr_RS@cyrillic sr_RS@latin sv te th tr uk wa zh_CN zh_TW"
PLOCALE_BACKUP="en"
-inherit autotools eutils xdg-utils flag-o-matic gnome2-utils l10n multilib multilib-minimal pax-utils toolchain-funcs virtualx versionator
+inherit autotools eutils flag-o-matic gnome2-utils l10n multilib multilib-minimal pax-utils toolchain-funcs virtualx versionator xdg-utils
MY_PN="${PN%%-*}"
MY_P="${MY_PN}-${PV}"
@@ -517,7 +517,7 @@ pkg_postinst() {
eselect wine update --all --if-unset || die
- fdo-mime_desktop_database_update
+ xdg_desktop_database_update
if ! use gecko; then
ewarn "Without Wine Gecko, wine prefixes will not have a default"
@@ -547,5 +547,5 @@ pkg_prerm() {
}
pkg_postrm() {
- fdo-xdg_desktop_database_update
+ xdg_desktop_database_update
}