summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorNP-Hardass <NP-Hardass@gentoo.org>2016-07-10 09:09:13 -0400
committerNP-Hardass <NP-Hardass@gentoo.org>2016-07-10 09:10:29 -0400
commitdccf0f34e820fc1005386632a2292fdab032dbf4 (patch)
treeedf29f0d1b3209b76045e5829ac172263763f667 /app-emulation/wine
parentnet-dns/bind-tools: remove vulnerable versions per bug #568982 (diff)
downloadgentoo-dccf0f34e820fc1005386632a2292fdab032dbf4.tar.gz
gentoo-dccf0f34e820fc1005386632a2292fdab032dbf4.tar.bz2
gentoo-dccf0f34e820fc1005386632a2292fdab032dbf4.zip
app-emulation/wine: Fix STAGING_{MV,GV} in phases; thanks to mgorny
Package-Manager: portage-2.2.28
Diffstat (limited to 'app-emulation/wine')
-rw-r--r--app-emulation/wine/wine-1.8-r2.ebuild4
-rw-r--r--app-emulation/wine/wine-1.8.1-r2.ebuild4
-rw-r--r--app-emulation/wine/wine-1.8.2-r1.ebuild4
-rw-r--r--app-emulation/wine/wine-1.9.10-r1.ebuild4
-rw-r--r--app-emulation/wine/wine-1.9.11-r1.ebuild4
-rw-r--r--app-emulation/wine/wine-1.9.4-r2.ebuild4
-rw-r--r--app-emulation/wine/wine-1.9.5-r2.ebuild4
-rw-r--r--app-emulation/wine/wine-1.9.6-r2.ebuild4
-rw-r--r--app-emulation/wine/wine-1.9.7-r2.ebuild4
-rw-r--r--app-emulation/wine/wine-1.9.8-r1.ebuild4
-rw-r--r--app-emulation/wine/wine-1.9.9-r1.ebuild4
-rw-r--r--app-emulation/wine/wine-9999.ebuild4
12 files changed, 48 insertions, 0 deletions
diff --git a/app-emulation/wine/wine-1.8-r2.ebuild b/app-emulation/wine/wine-1.8-r2.ebuild
index 8b73b5bbb4f4..4675885485df 100644
--- a/app-emulation/wine/wine-1.8-r2.ebuild
+++ b/app-emulation/wine/wine-1.8-r2.ebuild
@@ -261,6 +261,10 @@ pkg_pretend() {
pkg_setup() {
wine_build_environment_check || die
+ if use staging; then
+ GV=${STAGING_GV}
+ MV=${STAGING_MV}
+ fi
}
src_unpack() {
diff --git a/app-emulation/wine/wine-1.8.1-r2.ebuild b/app-emulation/wine/wine-1.8.1-r2.ebuild
index be42443b21e5..fb7173254b74 100644
--- a/app-emulation/wine/wine-1.8.1-r2.ebuild
+++ b/app-emulation/wine/wine-1.8.1-r2.ebuild
@@ -262,6 +262,10 @@ pkg_pretend() {
pkg_setup() {
wine_build_environment_check || die
+ if use staging; then
+ GV=${STAGING_GV}
+ MV=${STAGING_MV}
+ fi
}
src_unpack() {
diff --git a/app-emulation/wine/wine-1.8.2-r1.ebuild b/app-emulation/wine/wine-1.8.2-r1.ebuild
index b01ffd8207e7..6d7436a6108a 100644
--- a/app-emulation/wine/wine-1.8.2-r1.ebuild
+++ b/app-emulation/wine/wine-1.8.2-r1.ebuild
@@ -262,6 +262,10 @@ pkg_pretend() {
pkg_setup() {
wine_build_environment_check || die
+ if use staging; then
+ GV=${STAGING_GV}
+ MV=${STAGING_MV}
+ fi
}
src_unpack() {
diff --git a/app-emulation/wine/wine-1.9.10-r1.ebuild b/app-emulation/wine/wine-1.9.10-r1.ebuild
index fb182df4a29b..97400a546d5d 100644
--- a/app-emulation/wine/wine-1.9.10-r1.ebuild
+++ b/app-emulation/wine/wine-1.9.10-r1.ebuild
@@ -264,6 +264,10 @@ pkg_pretend() {
pkg_setup() {
wine_build_environment_check || die
+ if use staging; then
+ GV=${STAGING_GV}
+ MV=${STAGING_MV}
+ fi
}
src_unpack() {
diff --git a/app-emulation/wine/wine-1.9.11-r1.ebuild b/app-emulation/wine/wine-1.9.11-r1.ebuild
index fb182df4a29b..97400a546d5d 100644
--- a/app-emulation/wine/wine-1.9.11-r1.ebuild
+++ b/app-emulation/wine/wine-1.9.11-r1.ebuild
@@ -264,6 +264,10 @@ pkg_pretend() {
pkg_setup() {
wine_build_environment_check || die
+ if use staging; then
+ GV=${STAGING_GV}
+ MV=${STAGING_MV}
+ fi
}
src_unpack() {
diff --git a/app-emulation/wine/wine-1.9.4-r2.ebuild b/app-emulation/wine/wine-1.9.4-r2.ebuild
index e63c554936eb..e72fc4972c3c 100644
--- a/app-emulation/wine/wine-1.9.4-r2.ebuild
+++ b/app-emulation/wine/wine-1.9.4-r2.ebuild
@@ -260,6 +260,10 @@ pkg_pretend() {
pkg_setup() {
wine_build_environment_check || die
+ if use staging; then
+ GV=${STAGING_GV}
+ MV=${STAGING_MV}
+ fi
}
src_unpack() {
diff --git a/app-emulation/wine/wine-1.9.5-r2.ebuild b/app-emulation/wine/wine-1.9.5-r2.ebuild
index 48e5cdceaad0..a2e4f3ed1376 100644
--- a/app-emulation/wine/wine-1.9.5-r2.ebuild
+++ b/app-emulation/wine/wine-1.9.5-r2.ebuild
@@ -259,6 +259,10 @@ pkg_pretend() {
pkg_setup() {
wine_build_environment_check || die
+ if use staging; then
+ GV=${STAGING_GV}
+ MV=${STAGING_MV}
+ fi
}
src_unpack() {
diff --git a/app-emulation/wine/wine-1.9.6-r2.ebuild b/app-emulation/wine/wine-1.9.6-r2.ebuild
index f9bb12c92a95..47058cbbb024 100644
--- a/app-emulation/wine/wine-1.9.6-r2.ebuild
+++ b/app-emulation/wine/wine-1.9.6-r2.ebuild
@@ -259,6 +259,10 @@ pkg_pretend() {
pkg_setup() {
wine_build_environment_check || die
+ if use staging; then
+ GV=${STAGING_GV}
+ MV=${STAGING_MV}
+ fi
}
src_unpack() {
diff --git a/app-emulation/wine/wine-1.9.7-r2.ebuild b/app-emulation/wine/wine-1.9.7-r2.ebuild
index f9bb12c92a95..47058cbbb024 100644
--- a/app-emulation/wine/wine-1.9.7-r2.ebuild
+++ b/app-emulation/wine/wine-1.9.7-r2.ebuild
@@ -259,6 +259,10 @@ pkg_pretend() {
pkg_setup() {
wine_build_environment_check || die
+ if use staging; then
+ GV=${STAGING_GV}
+ MV=${STAGING_MV}
+ fi
}
src_unpack() {
diff --git a/app-emulation/wine/wine-1.9.8-r1.ebuild b/app-emulation/wine/wine-1.9.8-r1.ebuild
index bd899efb190d..c886ca7267d1 100644
--- a/app-emulation/wine/wine-1.9.8-r1.ebuild
+++ b/app-emulation/wine/wine-1.9.8-r1.ebuild
@@ -259,6 +259,10 @@ pkg_pretend() {
pkg_setup() {
wine_build_environment_check || die
+ if use staging; then
+ GV=${STAGING_GV}
+ MV=${STAGING_MV}
+ fi
}
src_unpack() {
diff --git a/app-emulation/wine/wine-1.9.9-r1.ebuild b/app-emulation/wine/wine-1.9.9-r1.ebuild
index 243e83294528..34d2b890b0f2 100644
--- a/app-emulation/wine/wine-1.9.9-r1.ebuild
+++ b/app-emulation/wine/wine-1.9.9-r1.ebuild
@@ -264,6 +264,10 @@ pkg_pretend() {
pkg_setup() {
wine_build_environment_check || die
+ if use staging; then
+ GV=${STAGING_GV}
+ MV=${STAGING_MV}
+ fi
}
src_unpack() {
diff --git a/app-emulation/wine/wine-9999.ebuild b/app-emulation/wine/wine-9999.ebuild
index e7bbd724f49c..acdcdd0b5733 100644
--- a/app-emulation/wine/wine-9999.ebuild
+++ b/app-emulation/wine/wine-9999.ebuild
@@ -264,6 +264,10 @@ pkg_pretend() {
pkg_setup() {
wine_build_environment_check || die
+ if use staging; then
+ GV=${STAGING_GV}
+ MV=${STAGING_MV}
+ fi
}
src_unpack() {