summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorSam James <sam@gentoo.org>2022-06-05 07:53:25 +0100
committerSam James <sam@gentoo.org>2022-06-05 07:53:25 +0100
commit54b6d5df836d9a512a62e0a55f75515bd3de4619 (patch)
treeba7ff59ef028ed557318816577047be62fe94a79 /app-misc/evtest/evtest-1.35.ebuild
parentnet-libs/libnftnl: backport symbol export fix (diff)
downloadgentoo-54b6d5df836d9a512a62e0a55f75515bd3de4619.tar.gz
gentoo-54b6d5df836d9a512a62e0a55f75515bd3de4619.tar.bz2
gentoo-54b6d5df836d9a512a62e0a55f75515bd3de4619.zip
app-misc/evtest: add 1.35
Signed-off-by: Sam James <sam@gentoo.org>
Diffstat (limited to 'app-misc/evtest/evtest-1.35.ebuild')
-rw-r--r--app-misc/evtest/evtest-1.35.ebuild25
1 files changed, 25 insertions, 0 deletions
diff --git a/app-misc/evtest/evtest-1.35.ebuild b/app-misc/evtest/evtest-1.35.ebuild
new file mode 100644
index 000000000000..96ddf335b126
--- /dev/null
+++ b/app-misc/evtest/evtest-1.35.ebuild
@@ -0,0 +1,25 @@
+# Copyright 1999-2022 Gentoo Authors
+# Distributed under the terms of the GNU General Public License v2
+
+EAPI=8
+
+inherit autotools
+
+DESCRIPTION="test program for capturing input device events"
+HOMEPAGE="https://cgit.freedesktop.org/evtest/"
+#SRC_URI="https://cgit.freedesktop.org/evtest/snapshot/${PN}-${P}.tar.gz -> ${P}.tar.gz"
+SRC_URI="https://gitlab.freedesktop.org/libevdev/evtest/-/archive/${P}/${PN}-${P}.tar.bz2"
+S="${WORKDIR}/${PN}-${P}"
+
+LICENSE="GPL-2"
+SLOT="0"
+KEYWORDS="~alpha ~amd64 ~arm ~arm64 ~hppa ~ia64 ~m68k ~mips ~ppc ~ppc64 ~s390 ~sparc ~x86"
+
+BDEPEND="app-text/asciidoc
+ app-text/xmlto"
+
+src_prepare() {
+ default
+
+ eautoreconf
+}