summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorTim Harder <radhermit@gentoo.org>2019-01-05 20:18:31 -0600
committerTim Harder <radhermit@gentoo.org>2019-01-05 20:55:48 -0600
commitab5edda8210892937cd4c45e87c6ec6391b233cf (patch)
treeabf33b53b3629b85b6e1d871d6896020a996d69a /app-vim/fugitive/fugitive-9999.ebuild
parentapp-vim/diffchar: remove old (diff)
downloadgentoo-ab5edda8210892937cd4c45e87c6ec6391b233cf.tar.gz
gentoo-ab5edda8210892937cd4c45e87c6ec6391b233cf.tar.bz2
gentoo-ab5edda8210892937cd4c45e87c6ec6391b233cf.zip
app-vim/fugitive: version bump to 2.5
Signed-off-by: Tim Harder <radhermit@gentoo.org>
Diffstat (limited to 'app-vim/fugitive/fugitive-9999.ebuild')
-rw-r--r--app-vim/fugitive/fugitive-9999.ebuild6
1 files changed, 3 insertions, 3 deletions
diff --git a/app-vim/fugitive/fugitive-9999.ebuild b/app-vim/fugitive/fugitive-9999.ebuild
index 3ec007ea68be..fe8da7842fc2 100644
--- a/app-vim/fugitive/fugitive-9999.ebuild
+++ b/app-vim/fugitive/fugitive-9999.ebuild
@@ -1,16 +1,16 @@
-# Copyright 1999-2018 Gentoo Foundation
+# Copyright 1999-2019 Gentoo Authors
# Distributed under the terms of the GNU General Public License v2
-EAPI=6
+EAPI=7
inherit vim-plugin
if [[ ${PV} == 9999 ]]; then
inherit git-r3
EGIT_REPO_URI="https://github.com/tpope/vim-fugitive.git"
else
- inherit vcs-snapshot
SRC_URI="https://github.com/tpope/vim-fugitive/archive/v${PV}.tar.gz -> ${P}.tar.gz"
KEYWORDS="~amd64 ~x86 ~ppc-macos ~x64-macos"
+ S="${WORKDIR}/vim-${P}"
fi
DESCRIPTION="vim plugin: a git wrapper for vim"