summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorTim Harder <radhermit@gentoo.org>2017-02-02 09:05:09 -0500
committerTim Harder <radhermit@gentoo.org>2017-02-02 09:07:53 -0500
commita2c160c84b165b018566b5b1ae959c599524a5e2 (patch)
treefff89a84cada4fc7016bcd7f87463026d7302e39 /app-vim/vim-rest-console/vim-rest-console-2.6.0.ebuild
parentwww-client/opera-beta: Old. (diff)
downloadgentoo-a2c160c84b165b018566b5b1ae959c599524a5e2.tar.gz
gentoo-a2c160c84b165b018566b5b1ae959c599524a5e2.tar.bz2
gentoo-a2c160c84b165b018566b5b1ae959c599524a5e2.zip
app-vim/vim-rest-console: version bump to 2.6.0
Diffstat (limited to 'app-vim/vim-rest-console/vim-rest-console-2.6.0.ebuild')
-rw-r--r--app-vim/vim-rest-console/vim-rest-console-2.6.0.ebuild22
1 files changed, 22 insertions, 0 deletions
diff --git a/app-vim/vim-rest-console/vim-rest-console-2.6.0.ebuild b/app-vim/vim-rest-console/vim-rest-console-2.6.0.ebuild
new file mode 100644
index 000000000000..aa4a6fcfd983
--- /dev/null
+++ b/app-vim/vim-rest-console/vim-rest-console-2.6.0.ebuild
@@ -0,0 +1,22 @@
+# Copyright 1999-2017 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+# $Id$
+
+EAPI=6
+
+inherit vim-plugin
+
+DESCRIPTION="a REST console for vim"
+HOMEPAGE="http://www.vim.org/scripts/script.php?script_id=5182 https://github.com/diepm/vim-rest-console"
+SRC_URI="https://github.com/diepm/${PN}/archive/v${PV}.tar.gz -> ${P}.tar.gz"
+LICENSE="MIT"
+KEYWORDS="~amd64 ~x86"
+
+VIM_PLUGIN_HELPFILES="${PN}.txt"
+
+RDEPEND="net-misc/curl"
+
+src_prepare() {
+ rm *.md *.json *.rest || die
+ default
+}