summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorMichał Górny <mgorny@gentoo.org>2020-12-14 12:04:08 +0100
committerMichał Górny <mgorny@gentoo.org>2020-12-14 12:12:11 +0100
commit613e504b0b48347492ed222a9daedcb768898ffd (patch)
tree5fbd28402545cb850f4257fbd34e1c9a07b56206 /dev-lang
parentdev-lang/python: Backport security fixes to 3.6.12 (diff)
downloadgentoo-613e504b0b48347492ed222a9daedcb768898ffd.tar.gz
gentoo-613e504b0b48347492ed222a9daedcb768898ffd.tar.bz2
gentoo-613e504b0b48347492ed222a9daedcb768898ffd.zip
dev-lang/python: Skip hanging faulthandler test in 3.6.12-r1
Signed-off-by: Michał Górny <mgorny@gentoo.org>
Diffstat (limited to 'dev-lang')
-rw-r--r--dev-lang/python/python-3.6.12-r1.ebuild2
1 files changed, 1 insertions, 1 deletions
diff --git a/dev-lang/python/python-3.6.12-r1.ebuild b/dev-lang/python/python-3.6.12-r1.ebuild
index c538cde06a98..25f17f5c90c7 100644
--- a/dev-lang/python/python-3.6.12-r1.ebuild
+++ b/dev-lang/python/python-3.6.12-r1.ebuild
@@ -191,7 +191,7 @@ src_test() {
fi
# Skip failing tests.
- local skipped_tests="gdb"
+ local skipped_tests="gdb faulthandler"
for test in ${skipped_tests}; do
mv "${S}"/Lib/test/test_${test}.py "${T}"