summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorSam James <sam@gentoo.org>2021-03-13 12:26:55 +0000
committerSam James <sam@gentoo.org>2021-03-13 15:23:36 +0000
commit36b4686b3632229217da14fcd33e02796007700b (patch)
treeb5552a1ee5477f0e457d23a4e1cdd210ec3ac266 /dev-ml/llvm-ocaml
parentdev-ml/jingoo: convert to dev-ml/ounit2 for tests (diff)
downloadgentoo-36b4686b3632229217da14fcd33e02796007700b.tar.gz
gentoo-36b4686b3632229217da14fcd33e02796007700b.tar.bz2
gentoo-36b4686b3632229217da14fcd33e02796007700b.zip
dev-ml/llvm-ocaml: convert to dev-ml/ounit2 for tests
Signed-off-by: Sam James <sam@gentoo.org>
Diffstat (limited to 'dev-ml/llvm-ocaml')
-rw-r--r--dev-ml/llvm-ocaml/llvm-ocaml-10.0.1.ebuild4
-rw-r--r--dev-ml/llvm-ocaml/llvm-ocaml-11.0.0.ebuild4
-rw-r--r--dev-ml/llvm-ocaml/llvm-ocaml-11.0.1.ebuild2
-rw-r--r--dev-ml/llvm-ocaml/llvm-ocaml-11.1.0.ebuild2
-rw-r--r--dev-ml/llvm-ocaml/llvm-ocaml-12.0.0.9999.ebuild4
-rw-r--r--dev-ml/llvm-ocaml/llvm-ocaml-12.0.0_rc2.ebuild2
-rw-r--r--dev-ml/llvm-ocaml/llvm-ocaml-12.0.0_rc3.ebuild2
-rw-r--r--dev-ml/llvm-ocaml/llvm-ocaml-13.0.0.9999.ebuild2
8 files changed, 11 insertions, 11 deletions
diff --git a/dev-ml/llvm-ocaml/llvm-ocaml-10.0.1.ebuild b/dev-ml/llvm-ocaml/llvm-ocaml-10.0.1.ebuild
index 5dcb70c38053..f4a1d0ea6f6b 100644
--- a/dev-ml/llvm-ocaml/llvm-ocaml-10.0.1.ebuild
+++ b/dev-ml/llvm-ocaml/llvm-ocaml-10.0.1.ebuild
@@ -1,4 +1,4 @@
-# Copyright 1999-2020 Gentoo Authors
+# Copyright 1999-2021 Gentoo Authors
# Distributed under the terms of the GNU General Public License v2
EAPI=7
@@ -40,7 +40,7 @@ DEPEND="${RDEPEND}"
BDEPEND="
dev-lang/perl
dev-ml/findlib
- test? ( dev-ml/ounit )
+ test? ( dev-ml/ounit2 )
${PYTHON_DEPS}"
pkg_setup() {
diff --git a/dev-ml/llvm-ocaml/llvm-ocaml-11.0.0.ebuild b/dev-ml/llvm-ocaml/llvm-ocaml-11.0.0.ebuild
index 31cda80cf0eb..2927a17a5ef7 100644
--- a/dev-ml/llvm-ocaml/llvm-ocaml-11.0.0.ebuild
+++ b/dev-ml/llvm-ocaml/llvm-ocaml-11.0.0.ebuild
@@ -1,4 +1,4 @@
-# Copyright 1999-2020 Gentoo Authors
+# Copyright 1999-2021 Gentoo Authors
# Distributed under the terms of the GNU General Public License v2
EAPI=7
@@ -41,7 +41,7 @@ BDEPEND="
dev-lang/perl
dev-ml/findlib
>=dev-util/cmake-3.16
- test? ( dev-ml/ounit )
+ test? ( dev-ml/ounit2 )
${PYTHON_DEPS}"
pkg_setup() {
diff --git a/dev-ml/llvm-ocaml/llvm-ocaml-11.0.1.ebuild b/dev-ml/llvm-ocaml/llvm-ocaml-11.0.1.ebuild
index 6a74d00cd2fd..eadb980e8aa5 100644
--- a/dev-ml/llvm-ocaml/llvm-ocaml-11.0.1.ebuild
+++ b/dev-ml/llvm-ocaml/llvm-ocaml-11.0.1.ebuild
@@ -39,7 +39,7 @@ BDEPEND="
dev-lang/perl
dev-ml/findlib
>=dev-util/cmake-3.16
- test? ( dev-ml/ounit )
+ test? ( dev-ml/ounit2 )
${PYTHON_DEPS}"
LLVM_COMPONENTS=( llvm )
diff --git a/dev-ml/llvm-ocaml/llvm-ocaml-11.1.0.ebuild b/dev-ml/llvm-ocaml/llvm-ocaml-11.1.0.ebuild
index 6a74d00cd2fd..eadb980e8aa5 100644
--- a/dev-ml/llvm-ocaml/llvm-ocaml-11.1.0.ebuild
+++ b/dev-ml/llvm-ocaml/llvm-ocaml-11.1.0.ebuild
@@ -39,7 +39,7 @@ BDEPEND="
dev-lang/perl
dev-ml/findlib
>=dev-util/cmake-3.16
- test? ( dev-ml/ounit )
+ test? ( dev-ml/ounit2 )
${PYTHON_DEPS}"
LLVM_COMPONENTS=( llvm )
diff --git a/dev-ml/llvm-ocaml/llvm-ocaml-12.0.0.9999.ebuild b/dev-ml/llvm-ocaml/llvm-ocaml-12.0.0.9999.ebuild
index 4f3798d7196d..3fc4ee845be9 100644
--- a/dev-ml/llvm-ocaml/llvm-ocaml-12.0.0.9999.ebuild
+++ b/dev-ml/llvm-ocaml/llvm-ocaml-12.0.0.9999.ebuild
@@ -1,4 +1,4 @@
-# Copyright 1999-2020 Gentoo Authors
+# Copyright 1999-2021 Gentoo Authors
# Distributed under the terms of the GNU General Public License v2
EAPI=7
@@ -39,7 +39,7 @@ BDEPEND="
dev-lang/perl
dev-ml/findlib
>=dev-util/cmake-3.16
- test? ( dev-ml/ounit )
+ test? ( dev-ml/ounit2 )
${PYTHON_DEPS}"
LLVM_COMPONENTS=( llvm )
diff --git a/dev-ml/llvm-ocaml/llvm-ocaml-12.0.0_rc2.ebuild b/dev-ml/llvm-ocaml/llvm-ocaml-12.0.0_rc2.ebuild
index 0376bb7114cc..3fc4ee845be9 100644
--- a/dev-ml/llvm-ocaml/llvm-ocaml-12.0.0_rc2.ebuild
+++ b/dev-ml/llvm-ocaml/llvm-ocaml-12.0.0_rc2.ebuild
@@ -39,7 +39,7 @@ BDEPEND="
dev-lang/perl
dev-ml/findlib
>=dev-util/cmake-3.16
- test? ( dev-ml/ounit )
+ test? ( dev-ml/ounit2 )
${PYTHON_DEPS}"
LLVM_COMPONENTS=( llvm )
diff --git a/dev-ml/llvm-ocaml/llvm-ocaml-12.0.0_rc3.ebuild b/dev-ml/llvm-ocaml/llvm-ocaml-12.0.0_rc3.ebuild
index 0376bb7114cc..3fc4ee845be9 100644
--- a/dev-ml/llvm-ocaml/llvm-ocaml-12.0.0_rc3.ebuild
+++ b/dev-ml/llvm-ocaml/llvm-ocaml-12.0.0_rc3.ebuild
@@ -39,7 +39,7 @@ BDEPEND="
dev-lang/perl
dev-ml/findlib
>=dev-util/cmake-3.16
- test? ( dev-ml/ounit )
+ test? ( dev-ml/ounit2 )
${PYTHON_DEPS}"
LLVM_COMPONENTS=( llvm )
diff --git a/dev-ml/llvm-ocaml/llvm-ocaml-13.0.0.9999.ebuild b/dev-ml/llvm-ocaml/llvm-ocaml-13.0.0.9999.ebuild
index 0376bb7114cc..3fc4ee845be9 100644
--- a/dev-ml/llvm-ocaml/llvm-ocaml-13.0.0.9999.ebuild
+++ b/dev-ml/llvm-ocaml/llvm-ocaml-13.0.0.9999.ebuild
@@ -39,7 +39,7 @@ BDEPEND="
dev-lang/perl
dev-ml/findlib
>=dev-util/cmake-3.16
- test? ( dev-ml/ounit )
+ test? ( dev-ml/ounit2 )
${PYTHON_DEPS}"
LLVM_COMPONENTS=( llvm )