summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorAnthony Ryan <anthonyryan1@gmail.com>2017-01-15 16:24:52 -0500
committerPatrice Clement <monsieurp@gentoo.org>2017-01-17 23:53:37 +0100
commit4eb7b446a6c33c65d992b219032b201d1b2874bc (patch)
tree4e11a97dde41e78b73819f9c5465d05c53db6f69 /dev-perl/Regexp-Common/Regexp-Common-2016060801.0.0.ebuild
parentnet-analyzer/zabbix: remove unused patch. (diff)
downloadgentoo-4eb7b446a6c33c65d992b219032b201d1b2874bc.tar.gz
gentoo-4eb7b446a6c33c65d992b219032b201d1b2874bc.tar.bz2
gentoo-4eb7b446a6c33c65d992b219032b201d1b2874bc.zip
dev-perl/Regexp-Common: version bump to 2016060801.
* Add missing dependency on dev-perl/Test-Regexp * Keyword ~arm (tested on armv7a RK3288) A rekeywording of all other archs will be necessary because of the new dependency on dev-perl/Test-Regexp. Package-Manager: portage-2.3.0 Closes: https://github.com/gentoo/gentoo/pull/3515
Diffstat (limited to 'dev-perl/Regexp-Common/Regexp-Common-2016060801.0.0.ebuild')
-rw-r--r--dev-perl/Regexp-Common/Regexp-Common-2016060801.0.0.ebuild24
1 files changed, 24 insertions, 0 deletions
diff --git a/dev-perl/Regexp-Common/Regexp-Common-2016060801.0.0.ebuild b/dev-perl/Regexp-Common/Regexp-Common-2016060801.0.0.ebuild
new file mode 100644
index 000000000000..d9c85b1c1a0d
--- /dev/null
+++ b/dev-perl/Regexp-Common/Regexp-Common-2016060801.0.0.ebuild
@@ -0,0 +1,24 @@
+# Copyright 1999-2017 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+# $Id$
+
+EAPI=6
+
+inherit versionator
+
+DIST_AUTHOR=ABIGAIL
+DIST_VERSION=$(get_major_version)
+
+inherit perl-module
+
+DESCRIPTION="Provide commonly requested regular expressions"
+
+LICENSE="|| ( Artistic Artistic-2 MIT BSD )"
+SLOT="0"
+KEYWORDS="~amd64 ~arm ~x86"
+IUSE="test"
+
+DEPEND="
+ virtual/perl-ExtUtils-MakeMaker
+ test? ( dev-perl/Test-Regexp )
+"