summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorKent Fredric <kentfredric@gmail.com>2016-04-19 09:02:30 +1200
committerAndreas K. Hüttel <dilfridge@gentoo.org>2016-04-23 19:30:44 +0200
commit11e6e7674501614272a43b9895e04950793688a4 (patch)
treeb509d516471e8dc908f5882b9ccddfbf61bb962d /dev-perl/Text-Diff/Text-Diff-1.440.0.ebuild
parentdev-perl/Text-CSV_XS: Bump to version 1.230.0 (diff)
downloadgentoo-11e6e7674501614272a43b9895e04950793688a4.tar.gz
gentoo-11e6e7674501614272a43b9895e04950793688a4.tar.bz2
gentoo-11e6e7674501614272a43b9895e04950793688a4.zip
dev-perl/Text-Diff: Bump to version 1.440.0
- EAPI6 - Test cleanup Upstream: - Trailing \n diffs now handled the same as `diff` does. Package-Manager: portage-2.2.28 RepoMan-Options: --include-arches="alpha amd64 amd64-fbsd arm arm64 hppa ia64 m68k mips nios2 ppc ppc64 riscv s390 sh sparc sparc-fbsd x86 x86-fbsd"
Diffstat (limited to 'dev-perl/Text-Diff/Text-Diff-1.440.0.ebuild')
-rw-r--r--dev-perl/Text-Diff/Text-Diff-1.440.0.ebuild27
1 files changed, 27 insertions, 0 deletions
diff --git a/dev-perl/Text-Diff/Text-Diff-1.440.0.ebuild b/dev-perl/Text-Diff/Text-Diff-1.440.0.ebuild
new file mode 100644
index 000000000000..c883b6566a54
--- /dev/null
+++ b/dev-perl/Text-Diff/Text-Diff-1.440.0.ebuild
@@ -0,0 +1,27 @@
+# Copyright 1999-2016 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+# $Id$
+
+EAPI=6
+
+DIST_AUTHOR=NEILB
+DIST_VERSION=1.44
+inherit perl-module
+
+DESCRIPTION="Perform diffs on files and record sets"
+
+SLOT="0"
+KEYWORDS="~alpha ~amd64 ~arm ~hppa ~ia64 ~ppc ~ppc64 ~sparc ~x86 ~amd64-linux ~x86-linux ~ppc-macos ~x86-macos ~sparc-solaris"
+IUSE=""
+
+RDEPEND="
+ >=dev-perl/Algorithm-Diff-1.190.0
+ virtual/perl-Exporter
+"
+DEPEND="${RDEPEND}
+ virtual/perl-ExtUtils-MakeMaker
+"
+src_test() {
+ perl_rm_files t/97_meta.t t/98_pod.t t/99_pmv.t
+ perl-module_src_test
+}