summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorBrian Evans <grknight@gentoo.org>2018-02-19 16:45:35 -0500
committerBrian Evans <grknight@gentoo.org>2018-02-19 16:45:35 -0500
commitd852c2d46e73d6bae3ce1ae4eb1d6d94bf115b54 (patch)
tree5d57c3238466e0b95f575d29a17d667e3b2aeb0a /dev-php/PEAR-Mail/PEAR-Mail-1.4.1-r1.ebuild
parentdev-php/PEAR-MIME_Type: Drop old (diff)
downloadgentoo-d852c2d46e73d6bae3ce1ae4eb1d6d94bf115b54.tar.gz
gentoo-d852c2d46e73d6bae3ce1ae4eb1d6d94bf115b54.tar.bz2
gentoo-d852c2d46e73d6bae3ce1ae4eb1d6d94bf115b54.zip
dev-php/PEAR-Mail: Revbump to include tests
Package-Manager: Portage-2.3.24, Repoman-2.3.6
Diffstat (limited to 'dev-php/PEAR-Mail/PEAR-Mail-1.4.1-r1.ebuild')
-rw-r--r--dev-php/PEAR-Mail/PEAR-Mail-1.4.1-r1.ebuild20
1 files changed, 20 insertions, 0 deletions
diff --git a/dev-php/PEAR-Mail/PEAR-Mail-1.4.1-r1.ebuild b/dev-php/PEAR-Mail/PEAR-Mail-1.4.1-r1.ebuild
new file mode 100644
index 000000000000..122fdc24a331
--- /dev/null
+++ b/dev-php/PEAR-Mail/PEAR-Mail-1.4.1-r1.ebuild
@@ -0,0 +1,20 @@
+# Copyright 1999-2018 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+
+EAPI=6
+
+inherit php-pear-r2
+
+DESCRIPTION="Class that provides multiple interfaces for sending emails"
+
+LICENSE="BSD"
+SLOT="0"
+KEYWORDS="~alpha ~amd64 ~arm ~hppa ~ia64 ~ppc ~ppc64 ~s390 ~sh ~sparc ~x86"
+IUSE="test"
+
+RDEPEND=">=dev-php/PEAR-Net_SMTP-1.4.1"
+DEPEND="test? ( ${RDEPEND} dev-php/PEAR-PEAR )"
+
+src_test() {
+ peardev run-tests tests || die
+}