summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorMatthew Thode <prometheanfire@gentoo.org>2020-01-12 13:57:21 -0600
committerMatthew Thode <prometheanfire@gentoo.org>2020-01-12 13:58:26 -0600
commitec9a3cf5c8f6f2ab8f2748bb6a8910747ef9ddd1 (patch)
tree432078012207b3eda64def6def3f2ccc9a41409c /dev-python/atpublic
parentprofiles: Mask games-board/cgoban2 for removal. (diff)
downloadgentoo-ec9a3cf5c8f6f2ab8f2748bb6a8910747ef9ddd1.tar.gz
gentoo-ec9a3cf5c8f6f2ab8f2748bb6a8910747ef9ddd1.tar.bz2
gentoo-ec9a3cf5c8f6f2ab8f2748bb6a8910747ef9ddd1.zip
dev-python/atpublic: add support for python3_7
Fixes: https://bugs.gentoo.org/691532 Package-Manager: Portage-2.3.84, Repoman-2.3.20 Signed-off-by: Matthew Thode <prometheanfire@gentoo.org>
Diffstat (limited to 'dev-python/atpublic')
-rw-r--r--dev-python/atpublic/atpublic-1.0.ebuild4
1 files changed, 2 insertions, 2 deletions
diff --git a/dev-python/atpublic/atpublic-1.0.ebuild b/dev-python/atpublic/atpublic-1.0.ebuild
index 4d157fe6a86d..6cdb26be63ac 100644
--- a/dev-python/atpublic/atpublic-1.0.ebuild
+++ b/dev-python/atpublic/atpublic-1.0.ebuild
@@ -1,9 +1,9 @@
# Copyright 1999-2020 Gentoo Authors
# Distributed under the terms of the GNU General Public License v2
-EAPI=6
+EAPI=7
-PYTHON_COMPAT=( python3_6 )
+PYTHON_COMPAT=( python3_6 python3_7 )
inherit distutils-r1
DESCRIPTION="A decorator and function to polulate a module's __all__ and the module globals."