summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorAndrew Ammerlaan <andrewammerlaan@gentoo.org>2022-05-17 13:34:55 +0200
committerAndrew Ammerlaan <andrewammerlaan@gentoo.org>2022-05-17 14:19:30 +0200
commitd879a5bacf8e1486a99ae2b9f17ab8915f3c29b6 (patch)
tree08c8266e6f75e64f7a38e515bbbecc6ed23c9e7a /dev-python/pytest-lazy-fixture
parentdev-python/pytest-codeblocks: enable py3.11 (diff)
downloadgentoo-d879a5bacf8e1486a99ae2b9f17ab8915f3c29b6.tar.gz
gentoo-d879a5bacf8e1486a99ae2b9f17ab8915f3c29b6.tar.bz2
gentoo-d879a5bacf8e1486a99ae2b9f17ab8915f3c29b6.zip
dev-python/pytest-lazy-fixture: enable py3.11
Signed-off-by: Andrew Ammerlaan <andrewammerlaan@gentoo.org>
Diffstat (limited to 'dev-python/pytest-lazy-fixture')
-rw-r--r--dev-python/pytest-lazy-fixture/pytest-lazy-fixture-0.6.3.ebuild3
1 files changed, 2 insertions, 1 deletions
diff --git a/dev-python/pytest-lazy-fixture/pytest-lazy-fixture-0.6.3.ebuild b/dev-python/pytest-lazy-fixture/pytest-lazy-fixture-0.6.3.ebuild
index 9195da7dff8d..89b3ab6ee1bf 100644
--- a/dev-python/pytest-lazy-fixture/pytest-lazy-fixture-0.6.3.ebuild
+++ b/dev-python/pytest-lazy-fixture/pytest-lazy-fixture-0.6.3.ebuild
@@ -3,7 +3,8 @@
EAPI=8
-PYTHON_COMPAT=( python3_{8..10} pypy3 )
+PYTHON_COMPAT=( python3_{8..11} pypy3 )
+DISTUTILS_USE_PEP517=setuptools
inherit distutils-r1
DESCRIPTION="It helps to use fixtures in pytest.mark.parametrize"