summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorAlexis Ballier <aballier@gentoo.org>2017-01-31 09:39:52 +0100
committerAlexis Ballier <aballier@gentoo.org>2017-01-31 09:40:04 +0100
commit1f00879710986a9ce01a9afc89bc2eeec842d52c (patch)
tree149397c8b35b7b86607b1d85e1bee4e1950dc677 /dev-ros/python_qt_binding
parentsci-libs/opencascade: update RESTRICT (diff)
downloadgentoo-1f00879710986a9ce01a9afc89bc2eeec842d52c.tar.gz
gentoo-1f00879710986a9ce01a9afc89bc2eeec842d52c.tar.bz2
gentoo-1f00879710986a9ce01a9afc89bc2eeec842d52c.zip
dev-ros/python_qt_binding: bump to 0.3.2
Package-Manager: Portage-2.3.3, Repoman-2.3.1
Diffstat (limited to 'dev-ros/python_qt_binding')
-rw-r--r--dev-ros/python_qt_binding/Manifest1
-rw-r--r--dev-ros/python_qt_binding/python_qt_binding-0.3.2.ebuild21
2 files changed, 22 insertions, 0 deletions
diff --git a/dev-ros/python_qt_binding/Manifest b/dev-ros/python_qt_binding/Manifest
index d8224db492b9..a586771ee47c 100644
--- a/dev-ros/python_qt_binding/Manifest
+++ b/dev-ros/python_qt_binding/Manifest
@@ -1 +1,2 @@
DIST python_qt_binding-0.3.1.tar.gz 11955 SHA256 c9f056da7b805279820128e4a7e88e771b8cc8a845e72013bfd0f86b5749cb9f SHA512 2dcf751ac7bd859cf42322f458893d46678a432b212c523e108b664ac10ffce0043dc266e53947b101f9741359cc9c2f82d99c20674628c83d55719b8a546f77 WHIRLPOOL 287a053e1d58d58065587e221b7829221ee0c4cc6e7e38ad581eb51eb11dd82077d74e58ad357be4ca3812b4818daee50e33afdcca08076d6ae711a98063df63
+DIST python_qt_binding-0.3.2.tar.gz 12047 SHA256 1ef3a85cc304028711f35de983c78fdc1f78d476e1239519bd8883cbe99aba16 SHA512 777d7ba00652d34994648615125f6c426170a1723570de35b9e5a060d0f077b563a57c9b0cbe7bd85a7ed2f5f011797e9102918a27df4f0096831cce0bb80304 WHIRLPOOL 3490e9229d675a8a753363a91fc785ab255385b358c7829824d50abae389b214aa88f49970d60a7bbda255c430fd8202b63c7586f2342808c85b8fe55bc8edae
diff --git a/dev-ros/python_qt_binding/python_qt_binding-0.3.2.ebuild b/dev-ros/python_qt_binding/python_qt_binding-0.3.2.ebuild
new file mode 100644
index 000000000000..453288d17366
--- /dev/null
+++ b/dev-ros/python_qt_binding/python_qt_binding-0.3.2.ebuild
@@ -0,0 +1,21 @@
+# Copyright 1999-2017 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+# $Id$
+
+EAPI=5
+
+ROS_REPO_URI="https://github.com/ros-visualization/python_qt_binding"
+KEYWORDS="~amd64"
+PYTHON_COMPAT=( python{2_7,3_4} )
+
+inherit ros-catkin
+
+DESCRIPTION="Infrastructure for an integrated graphical user interface based on Qt"
+LICENSE="BSD"
+SLOT="0"
+IUSE=""
+
+RDEPEND="
+ dev-python/PyQt5[gui,widgets,${PYTHON_USEDEP}]
+"
+DEPEND="${RDEPEND}"