summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorHans de Graaff <graaff@gentoo.org>2021-09-04 10:02:14 +0200
committerHans de Graaff <graaff@gentoo.org>2021-09-06 06:48:03 +0200
commitee7a6e09fcdcc749f81820cf8849838f5602cc4d (patch)
treee658119602c8f8a402be7773c8cb5688046c1cf3 /dev-ruby
parentsys-boot/grub: fix custom kernel glob patch (diff)
downloadgentoo-ee7a6e09fcdcc749f81820cf8849838f5602cc4d.tar.gz
gentoo-ee7a6e09fcdcc749f81820cf8849838f5602cc4d.tar.bz2
gentoo-ee7a6e09fcdcc749f81820cf8849838f5602cc4d.zip
dev-ruby/actionmailbox: fix tests
Closes: https://bugs.gentoo.org/810901 Package-Manager: Portage-3.0.20, Repoman-3.0.3 Signed-off-by: Hans de Graaff <graaff@gentoo.org>
Diffstat (limited to 'dev-ruby')
-rw-r--r--dev-ruby/actionmailbox/actionmailbox-6.0.4.1.ebuild2
-rw-r--r--dev-ruby/actionmailbox/actionmailbox-6.1.4.1.ebuild2
2 files changed, 2 insertions, 2 deletions
diff --git a/dev-ruby/actionmailbox/actionmailbox-6.0.4.1.ebuild b/dev-ruby/actionmailbox/actionmailbox-6.0.4.1.ebuild
index 9e55566737c6..1d727b7a3e51 100644
--- a/dev-ruby/actionmailbox/actionmailbox-6.0.4.1.ebuild
+++ b/dev-ruby/actionmailbox/actionmailbox-6.0.4.1.ebuild
@@ -42,7 +42,7 @@ ruby_add_bdepend "test? (
all_ruby_prepare() {
# Remove items from the common Gemfile that we don't need for this
# test run. This also requires handling some gemspecs.
- sed -i -e "/\(system_timer\|sdoc\|w3c_validators\|pg\|execjs\|jquery-rails\|sass-rails\|webpacker\|rubocop\|'mysql'\|journey\|ruby-prof\|stackprof\|benchmark-ips\|kindlerb\|turbolinks\|coffee-rails\|debugger\|sprockets-rails\|redcarpet\|bcrypt\|uglifier\|sprockets\|stackprof\|websocket-client-simple\|libxml-ruby\|redis\|blade\|aws-sdk\|google-cloud\|azure-storage\|selenium\|webdrivers\|minitest-bisect\|minitest-retry\|minitest-reporters\|listen\|rack-cache\|capybara\|webpacker\|bootsnap\|byebug\)/ s:^:#:" \
+ sed -i -e "/\(system_timer\|sdoc\|w3c_validators\|pg\|execjs\|jquery-rails\|sass-rails\|webpacker\|rubocop\|'mysql'\|journey\|ruby-prof\|stackprof\|benchmark-ips\|kindlerb\|turbolinks\|coffee-rails\|debugger\|sprockets-rails\|redcarpet\|bcrypt\|uglifier\|sprockets\|stackprof\|websocket-client-simple\|libxml-ruby\|redis\|blade\|aws-sdk\|google-cloud\|azure-storage\|selenium\|webdrivers\|minitest-bisect\|minitest-retry\|minitest-reporters\|listen\|rack-cache\|capybara\|webpacker\|bootsnap\|byebug\|dalli\)/ s:^:#:" \
-e '/:job/,/end/ s:^:#:' \
-e '/group :doc/,/^end/ s:^:#:' ../Gemfile || die
rm ../Gemfile.lock || die
diff --git a/dev-ruby/actionmailbox/actionmailbox-6.1.4.1.ebuild b/dev-ruby/actionmailbox/actionmailbox-6.1.4.1.ebuild
index 06f3358e6aa4..a7b4314f4711 100644
--- a/dev-ruby/actionmailbox/actionmailbox-6.1.4.1.ebuild
+++ b/dev-ruby/actionmailbox/actionmailbox-6.1.4.1.ebuild
@@ -42,7 +42,7 @@ ruby_add_bdepend "test? (
all_ruby_prepare() {
# Remove items from the common Gemfile that we don't need for this
# test run. This also requires handling some gemspecs.
- sed -e "/\(system_timer\|sdoc\|w3c_validators\|pg\|execjs\|jquery-rails\|mysql2\|journey\|ruby-prof\|stackprof\|benchmark-ips\|kindlerb\|turbolinks\|coffee-rails\|sass-rails\|debugger\|sprockets-rails\|redcarpet\|bcrypt\|uglifier\|sprockets\|stackprof\|websocket-client-simple\|libxml-ruby\|redis\|blade\|aws-sdk\|google-cloud\|azure-storage\|selenium\|webdrivers\|minitest-bisect\|minitest-retry\|minitest-reporters\|listen\|rack-cache\|capybara\|webpacker\|bootsnap\)/ s:^:#:" \
+ sed -e "/\(system_timer\|sdoc\|w3c_validators\|pg\|execjs\|jquery-rails\|mysql2\|journey\|ruby-prof\|stackprof\|benchmark-ips\|kindlerb\|turbolinks\|coffee-rails\|sass-rails\|debugger\|sprockets-rails\|redcarpet\|bcrypt\|uglifier\|sprockets\|stackprof\|websocket-client-simple\|libxml-ruby\|redis\|blade\|aws-sdk\|google-cloud\|azure-storage\|selenium\|webdrivers\|minitest-bisect\|minitest-retry\|minitest-reporters\|listen\|rack-cache\|capybara\|webpacker\|bootsnap\|dalli\)/ s:^:#:" \
-e '/group :\(doc\|job\|rubocop\|test\)/,/^end/ s:^:#:' \
-i ../Gemfile || die
rm ../Gemfile.lock || die