summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorJeroen Roovers <jer@gentoo.org>2016-09-05 06:26:19 +0200
committerJeroen Roovers <jer@gentoo.org>2016-09-05 06:26:19 +0200
commit000d301be46a1df5da1f07b49823176c1ff8980b (patch)
treef331745f8291fc97ee1ea1d55c8743ddff3f8579 /sci-calculators
parentmate-base/mate: 1.10.0-r3 stable for amd64 and x86 (diff)
downloadgentoo-000d301be46a1df5da1f07b49823176c1ff8980b.tar.gz
gentoo-000d301be46a1df5da1f07b49823176c1ff8980b.tar.bz2
gentoo-000d301be46a1df5da1f07b49823176c1ff8980b.zip
sci-calculators/units: Fix whitespace.
Package-Manager: portage-2.3.0
Diffstat (limited to 'sci-calculators')
-rw-r--r--sci-calculators/units/units-2.13-r1.ebuild16
1 files changed, 12 insertions, 4 deletions
diff --git a/sci-calculators/units/units-2.13-r1.ebuild b/sci-calculators/units/units-2.13-r1.ebuild
index 33bb1a7c3d12..588585baffb6 100644
--- a/sci-calculators/units/units-2.13-r1.ebuild
+++ b/sci-calculators/units/units-2.13-r1.ebuild
@@ -25,14 +25,21 @@ RDEPEND="
${PYTHON_DEPS}
dev-python/unidecode[${PYTHON_USEDEP}]
dev-python/future[${PYTHON_USEDEP}]
- )"
-DEPEND="${RDEPEND}"
+ )
+"
+DEPEND="
+ ${RDEPEND}
+"
-PATCHES=( "${FILESDIR}/${P}-fix-python.patch" )
+PATCHES=(
+ "${FILESDIR}"/${P}-fix-python.patch
+)
src_prepare() {
default
- sed -e "/^outfile/s|'.*'|'${EPREFIX}/usr/share/units/currency.units'|g" \
+
+ sed \
+ -e "/^outfile/s|'.*'|'${EPREFIX}/usr/share/units/currency.units'|g" \
-i units_cur3 || die
eautoreconf
@@ -40,5 +47,6 @@ src_prepare() {
src_install() {
default
+
use units_cur && python_foreach_impl python_newscript units_cur{3,}
}