summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorSam James <sam@gentoo.org>2022-03-20 18:50:20 +0000
committerSam James <sam@gentoo.org>2022-03-20 18:51:24 +0000
commite6df75e12f4ecb876468730b2ac490883550f678 (patch)
tree841765a55a11ddaed2baa7b1ad2c7cd6a45b3d07 /sci-libs/profnet
parentsci-libs/openblas: [QA] fix tc-get* quoting (diff)
downloadgentoo-e6df75e12f4ecb876468730b2ac490883550f678.tar.gz
gentoo-e6df75e12f4ecb876468730b2ac490883550f678.tar.bz2
gentoo-e6df75e12f4ecb876468730b2ac490883550f678.zip
sci-libs/profnet: [QA] fix tc-get* quoting
This can cause build problems for e.g. 32-bit (gcc -m32 ...) Signed-off-by: Sam James <sam@gentoo.org>
Diffstat (limited to 'sci-libs/profnet')
-rw-r--r--sci-libs/profnet/profnet-1.0.22.ebuild4
1 files changed, 2 insertions, 2 deletions
diff --git a/sci-libs/profnet/profnet-1.0.22.ebuild b/sci-libs/profnet/profnet-1.0.22.ebuild
index 5488f1435dec..ba10260fc635 100644
--- a/sci-libs/profnet/profnet-1.0.22.ebuild
+++ b/sci-libs/profnet/profnet-1.0.22.ebuild
@@ -1,4 +1,4 @@
-# Copyright 1999-2021 Gentoo Authors
+# Copyright 1999-2022 Gentoo Authors
# Distributed under the terms of the GNU General Public License v2
EAPI=7
@@ -26,7 +26,7 @@ src_prepare() {
src_compile() {
append-fflags $(test-flags-FC -fallow-argument-mismatch)
emake \
- F77=$(tc-getF77) \
+ F77="$(tc-getF77)" \
FFLAGS="${FFLAGS}"
}