summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorSam James <sam@gentoo.org>2024-01-30 05:25:47 +0000
committerSam James <sam@gentoo.org>2024-01-30 05:38:04 +0000
commitee22ac8f636ce472339d49ef7b36143f95cc25de (patch)
tree5e966448a8c130065bd5b1bed609df8b3d2ab348 /sys-process/systemd-cron
parentwww-apps/rutorrent: remove google-code from metadata (diff)
downloadgentoo-ee22ac8f636ce472339d49ef7b36143f95cc25de.tar.gz
gentoo-ee22ac8f636ce472339d49ef7b36143f95cc25de.tar.bz2
gentoo-ee22ac8f636ce472339d49ef7b36143f95cc25de.zip
sys-process/systemd-cron: fix indentation
Signed-off-by: Sam James <sam@gentoo.org>
Diffstat (limited to 'sys-process/systemd-cron')
-rw-r--r--sys-process/systemd-cron/systemd-cron-1.16.7-r1.ebuild8
-rw-r--r--sys-process/systemd-cron/systemd-cron-2.2.0-r1.ebuild8
-rw-r--r--sys-process/systemd-cron/systemd-cron-2.3.0-r1.ebuild8
-rw-r--r--sys-process/systemd-cron/systemd-cron-2.3.0-r2.ebuild6
4 files changed, 15 insertions, 15 deletions
diff --git a/sys-process/systemd-cron/systemd-cron-1.16.7-r1.ebuild b/sys-process/systemd-cron/systemd-cron-1.16.7-r1.ebuild
index 873c2ce086a0..b779832b971b 100644
--- a/sys-process/systemd-cron/systemd-cron-1.16.7-r1.ebuild
+++ b/sys-process/systemd-cron/systemd-cron-1.16.7-r1.ebuild
@@ -1,4 +1,4 @@
-# Copyright 1999-2023 Gentoo Authors
+# Copyright 1999-2024 Gentoo Authors
# Distributed under the terms of the GNU General Public License v2
EAPI=8
@@ -31,9 +31,9 @@ REQUIRED_USE="${PYTHON_REQUIRED_USE}"
pkg_pretend() {
if use runparts && ! [ -x /usr/bin/run-parts ] ; then
- eerror "Please complete the migration to merged-usr."
- eerror "https://wiki.gentoo.org/wiki/Merge-usr"
- die "systemd-cron no longer supports split-usr"
+ eerror "Please complete the migration to merged-usr."
+ eerror "https://wiki.gentoo.org/wiki/Merge-usr"
+ die "systemd-cron no longer supports split-usr"
fi
}
diff --git a/sys-process/systemd-cron/systemd-cron-2.2.0-r1.ebuild b/sys-process/systemd-cron/systemd-cron-2.2.0-r1.ebuild
index 9cc24c0a17b5..5fc4b9bc9d58 100644
--- a/sys-process/systemd-cron/systemd-cron-2.2.0-r1.ebuild
+++ b/sys-process/systemd-cron/systemd-cron-2.2.0-r1.ebuild
@@ -1,4 +1,4 @@
-# Copyright 1999-2023 Gentoo Authors
+# Copyright 1999-2024 Gentoo Authors
# Distributed under the terms of the GNU General Public License v2
EAPI=8
@@ -29,9 +29,9 @@ DEPEND="sys-process/cronbase"
pkg_pretend() {
if use runparts && ! [ -x /usr/bin/run-parts ] ; then
- eerror "Please complete the migration to merged-usr."
- eerror "https://wiki.gentoo.org/wiki/Merge-usr"
- die "systemd-cron no longer supports split-usr"
+ eerror "Please complete the migration to merged-usr."
+ eerror "https://wiki.gentoo.org/wiki/Merge-usr"
+ die "systemd-cron no longer supports split-usr"
fi
}
diff --git a/sys-process/systemd-cron/systemd-cron-2.3.0-r1.ebuild b/sys-process/systemd-cron/systemd-cron-2.3.0-r1.ebuild
index 730804899d73..cfc4ae02d6f4 100644
--- a/sys-process/systemd-cron/systemd-cron-2.3.0-r1.ebuild
+++ b/sys-process/systemd-cron/systemd-cron-2.3.0-r1.ebuild
@@ -1,4 +1,4 @@
-# Copyright 1999-2023 Gentoo Authors
+# Copyright 1999-2024 Gentoo Authors
# Distributed under the terms of the GNU General Public License v2
EAPI=8
@@ -29,9 +29,9 @@ DEPEND="sys-process/cronbase"
pkg_pretend() {
if use runparts && ! [ -x /usr/bin/run-parts ] ; then
- eerror "Please complete the migration to merged-usr."
- eerror "https://wiki.gentoo.org/wiki/Merge-usr"
- die "systemd-cron no longer supports split-usr"
+ eerror "Please complete the migration to merged-usr."
+ eerror "https://wiki.gentoo.org/wiki/Merge-usr"
+ die "systemd-cron no longer supports split-usr"
fi
}
diff --git a/sys-process/systemd-cron/systemd-cron-2.3.0-r2.ebuild b/sys-process/systemd-cron/systemd-cron-2.3.0-r2.ebuild
index 1e1081ed71b1..31ac52232f72 100644
--- a/sys-process/systemd-cron/systemd-cron-2.3.0-r2.ebuild
+++ b/sys-process/systemd-cron/systemd-cron-2.3.0-r2.ebuild
@@ -39,9 +39,9 @@ PATCHES=(
pkg_pretend() {
if use runparts && ! [ -x /usr/bin/run-parts ] ; then
- eerror "Please complete the migration to merged-usr."
- eerror "https://wiki.gentoo.org/wiki/Merge-usr"
- die "systemd-cron no longer supports split-usr"
+ eerror "Please complete the migration to merged-usr."
+ eerror "https://wiki.gentoo.org/wiki/Merge-usr"
+ die "systemd-cron no longer supports split-usr"
fi
}