summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
-rw-r--r--app-text/jo/jo-99999.ebuild28
1 files changed, 28 insertions, 0 deletions
diff --git a/app-text/jo/jo-99999.ebuild b/app-text/jo/jo-99999.ebuild
new file mode 100644
index 000000000000..430a4993680b
--- /dev/null
+++ b/app-text/jo/jo-99999.ebuild
@@ -0,0 +1,28 @@
+# Copyright 1999-2020 Gentoo Authors
+# Distributed under the terms of the GNU General Public License v2
+
+EAPI=7
+inherit autotools bash-completion-r1 git-r3
+
+DESCRIPTION="JSON output from a shell"
+HOMEPAGE="https://github.com/jpmens/jo"
+EGIT_REPO_URI="https://github.com/jpmens/${PN}"
+
+LICENSE="MIT"
+SLOT="0"
+KEYWORDS=""
+
+src_prepare() {
+ default
+ eautoreconf
+}
+
+src_configure() {
+ export bashcompdir=$(get_bashcompdir)
+ default
+}
+
+src_install() {
+ default
+ mv "${ED}/$(get_bashcompdir)"/jo{.bash,} || die
+}