summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
-rw-r--r--sci-geosciences/gpsd/gpsd-3.17-r3.ebuild2
-rw-r--r--sci-geosciences/gpsd/gpsd-3.17-r4.ebuild2
2 files changed, 2 insertions, 2 deletions
diff --git a/sci-geosciences/gpsd/gpsd-3.17-r3.ebuild b/sci-geosciences/gpsd/gpsd-3.17-r3.ebuild
index 8999e495cd4d..bf7ad7318874 100644
--- a/sci-geosciences/gpsd/gpsd-3.17-r3.ebuild
+++ b/sci-geosciences/gpsd/gpsd-3.17-r3.ebuild
@@ -89,7 +89,7 @@ src_prepare() {
}
python_prepare_all() {
- python_export_best
+ python_setup
# Extract python info out of SConstruct so we can use saner distribute
pyvar() { sed -n "/^ *$1 *=/s:.*= *::p" SConstruct ; }
local pybins=$(pyvar python_progs | tail -1)
diff --git a/sci-geosciences/gpsd/gpsd-3.17-r4.ebuild b/sci-geosciences/gpsd/gpsd-3.17-r4.ebuild
index 78e26cfd7985..cd0378d90c4d 100644
--- a/sci-geosciences/gpsd/gpsd-3.17-r4.ebuild
+++ b/sci-geosciences/gpsd/gpsd-3.17-r4.ebuild
@@ -91,7 +91,7 @@ src_prepare() {
}
python_prepare_all() {
- python_export_best
+ python_setup
# Extract python info out of SConstruct so we can use saner distribute
pyvar() { sed -n "/^ *$1 *=/s:.*= *::p" SConstruct ; }
local pybins=$(pyvar python_progs | tail -1)