summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
-rw-r--r--media-video/mpv/mpv-9999.ebuild5
1 files changed, 3 insertions, 2 deletions
diff --git a/media-video/mpv/mpv-9999.ebuild b/media-video/mpv/mpv-9999.ebuild
index eca1e35a2049..f806815d0d6d 100644
--- a/media-video/mpv/mpv-9999.ebuild
+++ b/media-video/mpv/mpv-9999.ebuild
@@ -193,6 +193,7 @@ src_configure() {
--disable-sdl1
$(use_enable oss oss-audio)
--disable-rsound # Only available in overlays.
+ --disable-sndio # Only available in overlays.
$(use_enable pulseaudio pulse)
$(use_enable jack)
$(use_enable openal)
@@ -233,8 +234,8 @@ src_configure() {
# HWaccels:
# Automagic Video Toolbox HW acceleration. See Gentoo bug 577332.
$(use_enable vaapi vaapi-hwaccel)
- # Automagic VDPAU HW acceleration. See Gentoo bug 558870.
- --disable-cuda # No support in ffmpeg. See Gentoo bug 595450.
+ $(use_enable vdpau vdpau-hwaccel)
+ --disable-cuda-hwaccel # No support in ffmpeg. See Gentoo bug 595450.
# TV features:
$(use_enable v4l tv)