summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
Diffstat (limited to 'app-crypt/kbfs')
-rw-r--r--app-crypt/kbfs/kbfs-9999.ebuild5
1 files changed, 5 insertions, 0 deletions
diff --git a/app-crypt/kbfs/kbfs-9999.ebuild b/app-crypt/kbfs/kbfs-9999.ebuild
index 6c648020c5ec..c90799ed3f94 100644
--- a/app-crypt/kbfs/kbfs-9999.ebuild
+++ b/app-crypt/kbfs/kbfs-9999.ebuild
@@ -38,6 +38,11 @@ src_compile() {
golang-build_src_compile
}
+src_test() {
+ EGO_PN="github.com/keybase/kbfs/kbfsfuse" \
+ golang-build_src_test
+}
+
src_install() {
dobin "${T}/kbfsfuse"
dobin "${T}/git-remote-keybase"