summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
Diffstat (limited to 'app-leechcraft/lc-ooronee/lc-ooronee-9999.ebuild')
-rw-r--r--app-leechcraft/lc-ooronee/lc-ooronee-9999.ebuild15
1 files changed, 10 insertions, 5 deletions
diff --git a/app-leechcraft/lc-ooronee/lc-ooronee-9999.ebuild b/app-leechcraft/lc-ooronee/lc-ooronee-9999.ebuild
index ad510adbf77a..c18ee5f8d0f4 100644
--- a/app-leechcraft/lc-ooronee/lc-ooronee-9999.ebuild
+++ b/app-leechcraft/lc-ooronee/lc-ooronee-9999.ebuild
@@ -1,8 +1,8 @@
-# Copyright 1999-2015 Gentoo Foundation
+# Copyright 1999-2017 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
# $Id$
-EAPI="5"
+EAPI=6
inherit eutils leechcraft
@@ -12,14 +12,19 @@ SLOT="0"
KEYWORDS=""
IUSE="debug"
-DEPEND="~app-leechcraft/lc-core-${PV}"
+DEPEND="~app-leechcraft/lc-core-${PV}
+ dev-qt/qtnetwork:5
+ dev-qt/qtwidgets:5
+ dev-qt/qtdeclarative:5
+"
RDEPEND="${DEPEND}
- virtual/leechcraft-quark-sideprovider
+ ~virtual/leechcraft-quark-sideprovider-${PV}
"
pkg_postinst() {
elog "Install at least some of the following additional LeechCraft modules for Ooronee to be useful:"
- optfeature "upload images" app-leechcraft/lc-imgaste app-leechcraft/lc-blasq
+ optfeature "upload images to imagebins" app-leechcraft/lc-imgaste
+ optfeature "upload images to cloud hostings like Picasa or VKontante" app-leechcraft/lc-blasq
optfeature "search via OpenSearch" app-leechcraft/lc-seekthru
optfeature "search via Google" app-leechcraft/lc-pogooglue
}