summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
Diffstat (limited to 'app-text/groonga')
-rw-r--r--app-text/groonga/groonga-6.1.2.ebuild3
-rw-r--r--app-text/groonga/groonga-8.0.2.ebuild4
2 files changed, 4 insertions, 3 deletions
diff --git a/app-text/groonga/groonga-6.1.2.ebuild b/app-text/groonga/groonga-6.1.2.ebuild
index f10e95ad95db..436498af5536 100644
--- a/app-text/groonga/groonga-6.1.2.ebuild
+++ b/app-text/groonga/groonga-6.1.2.ebuild
@@ -63,7 +63,7 @@ src_configure() {
$(use_with libevent) \
$(use_with lzo) \
$(use_with mecab) \
- $(use_with msgpack message-pack "${EROOT}usr") \
+ $(use_with msgpack message-pack "${EPREFIX}/usr") \
$(use_enable nfkc) \
$(use_with sphinx sphinx-build) \
$(use_enable static-libs static) \
@@ -74,6 +74,7 @@ src_configure() {
src_install() {
local DOCS=( README.md )
+
default
prune_libtool_files
diff --git a/app-text/groonga/groonga-8.0.2.ebuild b/app-text/groonga/groonga-8.0.2.ebuild
index c429f681ca08..81552b275bfc 100644
--- a/app-text/groonga/groonga-8.0.2.ebuild
+++ b/app-text/groonga/groonga-8.0.2.ebuild
@@ -1,4 +1,4 @@
-# Copyright 1999-2020 Gentoo Authors
+# Copyright 1999-2021 Gentoo Authors
# Distributed under the terms of the GNU General Public License v2
EAPI=6
@@ -71,7 +71,7 @@ src_configure() {
$(use_with lzo)
$(use_with mecab)
$(use_enable msgpack message-pack)
- $(use_with msgpack message-pack "${EROOT%/}/usr")
+ $(use_with msgpack message-pack "${EPREFIX}/usr")
$(use_enable nfkc)
$(use_with sphinx sphinx-build)
$(use_enable static-libs static)